problemi Eco start&stop sempre in giallo e batteria tampone

2013-2019, 2014 a oggi

Moderatori: Magilla, dg1976

Avatar utente
Blackcar
Benzer Senior
Benzer Senior
Messaggi: 141
Iscritto il: gio mag 05, 2016 9:58 am
Auto guidata: Mercedes Cla 200 cdi automatic Nero Dark Night
Località: Ferrara

gio dic 06, 2018 8:33 pm

Stefanogla2018 ha scritto:
gio dic 06, 2018 2:03 pm
Se la spia eco rimane gialla molto probabilmente é la batteria, va verificata con apposito strumento che misura sia la tensione che lo spunto. Credo che anche la diagnosi ufficiale abbia il modo di verificare il corretto funzionamento delle batteria
Si rimane sempre arancione/gialla,grazie per la risposta,sentirò cosa dicono in Mercedes
carmine78
Benzer Neofita
Benzer Neofita
Messaggi: 33
Iscritto il: gio gen 09, 2014 3:11 pm
Auto guidata: Fiat Bravo 1.9MJT, Mercedes CLA 200 d, SB Premium
Località: Roma

gio dic 13, 2018 12:26 pm

Salve a tutti,
dopo un periodo prolungato di inutilizzo della vettura (47 giorni) sebbene la macchina è partita al primo colpo senza problemi, ho notato anche io l'indisponibilità dello start & stop. Adesso dopo qualche centinaio di KM percorsi le S&S è di nuovo disponibile dopo cinque min dall'avvio (in dipendenza della temperatura esterna). La macchina ha 8 mesi.

C.
Avatar utente
Blackcar
Benzer Senior
Benzer Senior
Messaggi: 141
Iscritto il: gio mag 05, 2016 9:58 am
Auto guidata: Mercedes Cla 200 cdi automatic Nero Dark Night
Località: Ferrara

gio dic 27, 2018 3:46 pm

Alla fine batteria scarica,sostituita alla Mercedes,bella botta,300 euro ..
Avatar utente
Hugo79
Benzer Junior
Benzer Junior
Messaggi: 63
Iscritto il: ven gen 18, 2019 4:00 pm
Auto guidata: Mercedes CLA 200d Shooting Brake Automatic Sport
Località: Napoli

ven gen 18, 2019 4:36 pm

Salve a tutti, anche io ho notato che la spia start & stop resta sempre arancione... :? avendo acquistato l'auto da poco e visto che prima del mio acquisto era stata ferma in concesionaria per circa due mesi credo che si tratti dello steso problema che tanti hannogià riscontrato.
Per vostra esperienza sapete dirmi se il problema rientra da solo quando la batteria verrà utilizzata più regolarmente oppure è necessaria la sostituzione? #-o Non che sia necessario questo start & stop, giusto per capire se la batteria è gia compromessa (l'auto ha 2 anni esatti e 60 mila chilometri).
CLA SB 200d Automatic Sport Bianco Calcite, Pacchetto Night, cerchi 18" [SA-05R], Active Parking assist, Keyless Start, Fari Led HP, Abbaglianti adattivi, MIirror package, Light and Sight Pack con soglie d'ingresso illuminate. :love:
Avatar utente
Exidor
Benzer Neofita
Benzer Neofita
Messaggi: 14
Iscritto il: dom ott 14, 2018 1:11 am
Auto guidata: Mercedes cla 200 cdi sb
Località: Provincia Forlì-Cesena

ven gen 18, 2019 8:48 pm

Salve, noto anche io da qualche tempo questo problema, ho letto sull'app "Guides" di Mercedes che le cause possono essere svariate. Prima di cambiare batteria attendo un po', sperando che la causa sia altro.
Allego screenshott delle possibili cause.
Saluti.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Mercedes CLA 200 CDI SB nero (Y)
Avatar utente
Hugo79
Benzer Junior
Benzer Junior
Messaggi: 63
Iscritto il: ven gen 18, 2019 4:00 pm
Auto guidata: Mercedes CLA 200d Shooting Brake Automatic Sport
Località: Napoli

lun gen 21, 2019 12:25 pm

Si ma le possibili cause che indicano nel manuale non credo siano attinenti... anche se fa freddo (almeno che non ci siano divesi gradi sotto lo zero) dovrebbe funzionare ugualmente. Il problema è sicuramente la batteria come segnalato da tanti, l'unico dubbio è capire se può essere un campanello d'allarme per un prossimo "decesso definitivo" :roll: della batteria oppure se è un problema che rientra dopo qualche tempo.
CLA SB 200d Automatic Sport Bianco Calcite, Pacchetto Night, cerchi 18" [SA-05R], Active Parking assist, Keyless Start, Fari Led HP, Abbaglianti adattivi, MIirror package, Light and Sight Pack con soglie d'ingresso illuminate. :love:
Avatar utente
Blackcar
Benzer Senior
Benzer Senior
Messaggi: 141
Iscritto il: gio mag 05, 2016 9:58 am
Auto guidata: Mercedes Cla 200 cdi automatic Nero Dark Night
Località: Ferrara

mar gen 22, 2019 7:24 pm

Hugo79 ha scritto:
ven gen 18, 2019 4:36 pm
Salve a tutti, anche io ho notato che la spia start & stop resta sempre arancione... :? avendo acquistato l'auto da poco e visto che prima del mio acquisto era stata ferma in concesionaria per circa due mesi credo che si tratti dello steso problema che tanti hannogià riscontrato.
Per vostra esperienza sapete dirmi se il problema rientra da solo quando la batteria verrà utilizzata più regolarmente oppure è necessaria la sostituzione? #-o Non che sia necessario questo start & stop, giusto per capire se la batteria è gia compromessa (l'auto ha 2 anni esatti e 60 mila chilometri).
Anche la mia ha circa 63 mila km,quindi penso proprio che sia la batteria,comunque fai le verifiche del caso in officina Mercedes
Avatar utente
Hugo79
Benzer Junior
Benzer Junior
Messaggi: 63
Iscritto il: ven gen 18, 2019 4:00 pm
Auto guidata: Mercedes CLA 200d Shooting Brake Automatic Sport
Località: Napoli

mar gen 22, 2019 9:17 pm

A te in officina hanno già detto che la batteria è da sostituire?
CLA SB 200d Automatic Sport Bianco Calcite, Pacchetto Night, cerchi 18" [SA-05R], Active Parking assist, Keyless Start, Fari Led HP, Abbaglianti adattivi, MIirror package, Light and Sight Pack con soglie d'ingresso illuminate. :love:
Avatar utente
MAmax
Benzer TOP
Benzer TOP
Messaggi: 1097
Iscritto il: gio giu 23, 2016 12:38 am
Auto guidata: Mercedes W176 180 sport
Località: Napoli

lun gen 28, 2019 4:29 am

La mia ha appena poco più di due anni, solo km 11k, attualmente è gialla, il mese scorso era verde, a novembre era gialla... anche se non c'è una cadenza ciclica ben precisa (temperatura, tipologia di uso etc.) mi capitato più volte, l'auto anche se non usata spesso, parte sempre al primo colpo, per cui la batteria non è sicuramente il problema.
Questo in relazione, non tanto alla mia esperienza, ma piuttosto a quanti lamentano questa anomalia su vetture spesso recenti.
Non c'è una regola ben precisa, ma la bmw (ha 8 anni e monta sempre una batteria varta forse proprio la stessa) eppure lo s&s funziona ancora, aggiungo che la mini ne ha 9 di anni sempre varta, ovviamente diversa e solo da poco lo s&s non si attiva più, ma parte ancora al primo colpo. Con questo e per esperienze precedenti, credo che, con le dovute eccezioni, una batteria specialmente se di marca duri almeno 6/7 anni, quindi anche se è fisilogico il degrado annuale, non credo si debba sostituire prima, specialmente se lo s&s giallo è l'unico sintomo. Infine credo che anche le cla attuali non abbiano più la batteria ausiliaria, ma un non ben identificato condensatore che mb chiama :
FUSIBILE CADUTA DI TENSIONE PER SISTEMA START/STOP id 4U7 e potrebbe essere questo il responsabile almeno nel mio caso del alternarsi della spia giallo/verde.


p.s
magari se proprio volete sostituire la batteria usate una varta praticamente a metà prezzo
(mb usa la stessa rimarcata)
Avatar utente
Salamifever
Socio
Socio
Messaggi: 601
Iscritto il: mer nov 23, 2016 11:14 pm
Auto guidata: Mercedes Amg cla45 Sb. Saab 93 SH 2.0t Hirsch
Località: Bologna

lun gen 28, 2019 11:31 am

Una buona batteria, anche al 15% di carica, magari riesce a far partire l'auto senza batter ciglio, ma questo non significa certo che la batteria è "carica". Ed utilizzando l'auto anche 1h al giorno tranquilli che l'alternatore non riesce a ricaricare un granché. Dopo 2anni che una batteria lavora in condizioni di stress...taaac. L'auto che non parte è solo la ciliegina sulla torta. Basta un mantenitore di carica e/o ricaricarla completamente periodicamente e questi inconvenienti difficilmente si presentano
AMG CLA45 S.B
Avatar utente
Hugo79
Benzer Junior
Benzer Junior
Messaggi: 63
Iscritto il: ven gen 18, 2019 4:00 pm
Auto guidata: Mercedes CLA 200d Shooting Brake Automatic Sport
Località: Napoli

lun gen 28, 2019 11:58 am

MAmax ha scritto:
lun gen 28, 2019 4:29 am
attualmente è gialla, il mese scorso era verde, a novembre era gialla... anche se non c'è una cadenza ciclica ben precisa (temperatura, tipologia di uso etc.) mi capitato più volte, l'auto anche se non usata spesso, parte sempre al primo colpo, per cui la batteria non è sicuramente il problema.
Quindi se passa dal giallo al verde e viceversa di sicuro non è imputabile alla batteria :nonono: . Pure la mia CLA parte al primo colpo (anche se, come dice Salamifever, con un basso livello di carica della batteria, la macchina può partire tranquillamente) e l'elettrauto che ha verificato mi ha detto che la batteria sta bene. Fermo restando che, anche se fosse causato dalla batteria, non ci penso a sostituirla solo per lo s&s... però è davvero singolare come funzionamento, per quel poco di esperienza che ho, non ho mai sentito di macchine con il sistema s&s che si comportino così. Magari MB ha pensato di tarare il sistema con dei "paletti" più rigidi rispeto ad altre case automobilistiche. :?:
CLA SB 200d Automatic Sport Bianco Calcite, Pacchetto Night, cerchi 18" [SA-05R], Active Parking assist, Keyless Start, Fari Led HP, Abbaglianti adattivi, MIirror package, Light and Sight Pack con soglie d'ingresso illuminate. :love:
Avatar utente
MAmax
Benzer TOP
Benzer TOP
Messaggi: 1097
Iscritto il: gio giu 23, 2016 12:38 am
Auto guidata: Mercedes W176 180 sport
Località: Napoli

lun gen 28, 2019 3:49 pm

Salamifever ha scritto:Una buona batteria, anche al 15% di carica, magari riesce a far partire l'auto senza batter ciglio, ma questo non significa certo che la batteria è "carica". Ed utilizzando l'auto anche 1h al giorno tranquilli che l'alternatore non riesce a ricaricare un granché. Dopo 2anni che una batteria lavora in condizioni di stress...taaac. L'auto che non parte è solo la ciliegina sulla torta. Basta un mantenitore di carica e/o ricaricarla completamente periodicamente e questi inconvenienti difficilmente si presentano
Tutto giusto quello che dici, però riferendomi sempre alla mia esperienza e dove lo stile è l'uso dell'auto è costante, ho notato che solo con la A la funzione s&s è altalenante, da cui deduco che è più dovuto alle impostazioni di mb che ad un effettivo deterioramento della batteria, del resto se non fosse così anche la BMW avrebbe il problema e questa ha su una batteria di 8 anni.
Avatar utente
Salamifever
Socio
Socio
Messaggi: 601
Iscritto il: mer nov 23, 2016 11:14 pm
Auto guidata: Mercedes Amg cla45 Sb. Saab 93 SH 2.0t Hirsch
Località: Bologna

lun gen 28, 2019 4:37 pm

Certo, ogni auto ha delle caratteristiche e reagisce alle situazione di stress di tensione in maniera differente...ad esempio con la mia saab il mese scorso: batteria nuovissima, 3 giorni,caricata con cteck prima di partire per una 3 giorni a -23°. In qiesto tre giorni l'auto veniva utilizzata per fare solo pochi km (1/2).Al terzo giorno, in queste considerazioni estreme, parto per tornare a casa e "malfunzionamento Esp". Al rifornimento, dopo un centinaio di km, malfunzionamento sparito. Ecco, quell'auto si comporta così a batteria stanca, la cla in modo differente
AMG CLA45 S.B
Avatar utente
Blackcar
Benzer Senior
Benzer Senior
Messaggi: 141
Iscritto il: gio mag 05, 2016 9:58 am
Auto guidata: Mercedes Cla 200 cdi automatic Nero Dark Night
Località: Ferrara

lun gen 28, 2019 7:58 pm

Hanno fatto una diagnosi dove diceva che la batteria era da sostituire,quello che poi ho fatto,l‘auto si accendeva regolarmente,sicuramente potava andare ancora avanti,ma nel momento stesso in cui mi trovavo nel traffico(es bologna)dove di semafori c’è ne sono a centinaia,lo start/stop non ha mai funzionato,per cui penso di aver fatto la scelta giusta ..il problema ora è risolto
Avatar utente
sneg
Benzer Junior
Benzer Junior
Messaggi: 95
Iscritto il: dom giu 19, 2016 5:18 pm
Auto guidata: mercedes cla sb 220d 4matic / audi TT roadster
Località: Casalmaggiore (Cremona)

mar gen 29, 2019 10:28 am

Aggiungo la mia esperienza.

Dopo aver letto i vostri commenti presentando la mia CLA (dopo 2 anni e mezzo e 55000km) lo stesso problema dello S&S giallo, mi sono rivolto alla concessionaria MB di mio riferimento (MANTOVA) e il capo-officina ha controllato lo stato della batteria.
Il responso, dopo la diagnosi, è stato che la batteria era ancora all'80% e NON era il caso di sostituirla.
Mi invitato a provare a fare un viaggio lungo ( almeno 100km )in autostrada e poi ricontrollare la spia.
Da allora ho notato che dopo viaggi lunghi la spia ritorna verde e lo S&S funzionante.
Viceversa quando uso la macchina per brevi tratti lo S&S non funziona.
(sono passati 4 mesi e al prossimo controllo verificheremo di nuovo lo stato della batteria).
Rispondi

Torna a “Classe CLA Coupè C117 & Shooting Brake X117”

  • Informazione