La mia CL600

(1999 - 2006)

Moderatore: Staff

Rispondi
Avatar utente
dado_1984
Benzer TOP
Benzer TOP
Messaggi: 2722
Iscritto il: ven feb 24, 2012 7:57 am
Auto guidata: w 204 c 200k gpl nag5. ex w 208 clk 200k192 cv
Località: prov. TO

lun gen 20, 2020 4:27 pm

ciao
che animali svuotare il termostato, evidentemente l'ultimo proprietario non ci andava troppo per il sottile...tanti piccoli interventi che fatti da solo dove possibile ti fanno risparmiare tanti bei soldini
devil-666
Benzer Senior
Benzer Senior
Messaggi: 115
Iscritto il: lun gen 28, 2019 8:26 am
Auto guidata: W210 E300 Turbodiesel - C215 CL600 - Fiat 500e
Località: Verona

mer gen 22, 2020 10:55 pm

Mi sono appena accorto che hanno tagliato i fili della pompa del lavavetri nel serbatoio nel cofano...
Pensavo che il pezzo di cablaggio fosse infilato da qualche parte... Al momento lo farò provvisorio. Quando troverò la spina sistemerò come si deve
devil-666
Benzer Senior
Benzer Senior
Messaggi: 115
Iscritto il: lun gen 28, 2019 8:26 am
Auto guidata: W210 E300 Turbodiesel - C215 CL600 - Fiat 500e
Località: Verona

gio gen 23, 2020 1:30 pm

dado_1984 ha scritto:
lun gen 20, 2020 4:27 pm
ciao
che animali svuotare il termostato, evidentemente l'ultimo proprietario non ci andava troppo per il sottile...tanti piccoli interventi che fatti da solo dove possibile ti fanno risparmiare tanti bei soldini
Davvero, nn ho parole
devil-666
Benzer Senior
Benzer Senior
Messaggi: 115
Iscritto il: lun gen 28, 2019 8:26 am
Auto guidata: W210 E300 Turbodiesel - C215 CL600 - Fiat 500e
Località: Verona

lun feb 03, 2020 11:19 am

ora funziona anche il lavavetri.
Rimane il mistero del perché i fili ed il connettore siano stati amputati, la pompa nel serbatoio del lavavetri funziona alla grandissima...
Ho semplicemente saldato 2 fili con 2 fastom, sto cercando il cablaggio oppure solo la spina da inserire.

ho acquistato un pulitore di iniettori diluito in 35 litri di benzina.
Immagine
Sostanzialmente perchè in alcune situazioni l'avvio è lunghissimo e con il cruise a random avevo qualche vuoto.
Dopo aver consumato la benzina+pulitore, i vuoti sono diventati meno frequenti e più corti (ora sono quasi impercettibili), per l'avvio mi sembra qualcosa meglio.
Probabilmente ripeterò l'operazione fin tanto che nn compero la macchinetta per la pulizia ad ultrasuoni.
Avatar utente
Alberto47
Socio
Socio
Messaggi: 20050
Iscritto il: ven dic 24, 2010 3:56 pm
Auto guidata: CL203 220cdi sportcoupè 150cv nag5 avg evo AMGpack
Località: Milanes, adess a CREMA (CR)

lun feb 03, 2020 1:23 pm

....invita a cena il precedente proprietario...tanto per capire :?: :?:
Poi lascialo col conto da pagare , ciò' :cannabius: :cannabius:
"Sempre ed invariabilmente sottovalutiamo il numero di individui stupidi in circolazione."
LEGGI FONDAMENTALI DELLA STUPIDITA' UMANA di Carlo M. Cipolla, art 1


Immagine
Avatar utente
dado_1984
Benzer TOP
Benzer TOP
Messaggi: 2722
Iscritto il: ven feb 24, 2012 7:57 am
Auto guidata: w 204 c 200k gpl nag5. ex w 208 clk 200k192 cv
Località: prov. TO

lun feb 03, 2020 2:30 pm

ciao
secondo me quel motore ha bisogno di una bella pulita da autobahn con il pulitore in oggetto
devil-666
Benzer Senior
Benzer Senior
Messaggi: 115
Iscritto il: lun gen 28, 2019 8:26 am
Auto guidata: W210 E300 Turbodiesel - C215 CL600 - Fiat 500e
Località: Verona

lun feb 03, 2020 4:41 pm

Alberto47 ha scritto:
lun feb 03, 2020 1:23 pm
....invita a cena il precedente proprietario...tanto per capire :?: :?:
Poi lascialo col conto da pagare , ciò' :cannabius: :cannabius:
Ehm :crpp:
Stendiamo un velo pietosissimo!
devil-666
Benzer Senior
Benzer Senior
Messaggi: 115
Iscritto il: lun gen 28, 2019 8:26 am
Auto guidata: W210 E300 Turbodiesel - C215 CL600 - Fiat 500e
Località: Verona

lun feb 03, 2020 4:43 pm

dado_1984 ha scritto:
lun feb 03, 2020 2:30 pm
ciao
secondo me quel motore ha bisogno di una bella pulita da autobahn con il pulitore in oggetto
Si guarda ne ha davvero MOLTO bisogno... quando la ritirai in sede di revisione mi disse appunto, usala, slegala che qui serve!
Avatar utente
dado_1984
Benzer TOP
Benzer TOP
Messaggi: 2722
Iscritto il: ven feb 24, 2012 7:57 am
Auto guidata: w 204 c 200k gpl nag5. ex w 208 clk 200k192 cv
Località: prov. TO

ven feb 07, 2020 4:34 pm

un piccolo aneddoto..
quando acquistai la punto evo di mia moglie -7 anni / 35000 km, aveva un fastidioso difetto. All'avviamento a freddo faceva una fumatina azzurra. Orrore, mi han rifilato un bidone pensai. Poi leggendo qua e la di iniettori da pulire etc ho fatto il pieno e messo il prodotto per pulirli...e poi in tangenziale al palo per 20 minuti (vabe v max=160 scarsi :) ).
Migliorò molto l'erogazione, all'inizio dava l'impressione della tipica macchina usata per girare sempre solo in città con calma. Ma continuava a fumare all'avviamento.
Lo sbuffo di olio era dovuto...al tagliando fatto preconsegna, ho tolto quasi 1 l di olio per portarlo al massimo, ha fumato ancora per qualche centinaio di km, poi una volta che si è ripulito il collettore/blowy ha smesso. Ma consumava olio. Mi sono rotto e ho cambiato olio e filtro, con livello olio corretto e olio decente. Ha smesso anche di consumare olio. I geni hanno messo un olio schifoso e quasi 1l oltre il massimo...ah la coppa tiene meno di 3litri con filtro...
morale...cura come si deve la tua V12 :)
devil-666
Benzer Senior
Benzer Senior
Messaggi: 115
Iscritto il: lun gen 28, 2019 8:26 am
Auto guidata: W210 E300 Turbodiesel - C215 CL600 - Fiat 500e
Località: Verona

lun feb 17, 2020 7:07 pm

dado_1984 ha scritto:
ven feb 07, 2020 4:34 pm
un piccolo aneddoto..
quando acquistai la punto evo di mia moglie -7 anni / 35000 km, aveva un fastidioso difetto. All'avviamento a freddo faceva una fumatina azzurra. Orrore, mi han rifilato un bidone pensai. Poi leggendo qua e la di iniettori da pulire etc ho fatto il pieno e messo il prodotto per pulirli...e poi in tangenziale al palo per 20 minuti (vabe v max=160 scarsi :) ).
Migliorò molto l'erogazione, all'inizio dava l'impressione della tipica macchina usata per girare sempre solo in città con calma. Ma continuava a fumare all'avviamento.
Lo sbuffo di olio era dovuto...al tagliando fatto preconsegna, ho tolto quasi 1 l di olio per portarlo al massimo, ha fumato ancora per qualche centinaio di km, poi una volta che si è ripulito il collettore/blowy ha smesso. Ma consumava olio. Mi sono rotto e ho cambiato olio e filtro, con livello olio corretto e olio decente. Ha smesso anche di consumare olio. I geni hanno messo un olio schifoso e quasi 1l oltre il massimo...ah la coppa tiene meno di 3litri con filtro...
morale...cura come si deve la tua V12 :)
Sicuramente sarà così.
Tipo la golf 3 che ho, era usata così piano piano che più dei 140 nn faceva...

Sto programmando un giro in Germania così da slegarla ben bene.
Purtroppo ora è ferma e mi cala l'asse anteriore, ordinerò un bel kit revisione delle elettrovalvole così risolverò anche questo problema.
devil-666
Benzer Senior
Benzer Senior
Messaggi: 115
Iscritto il: lun gen 28, 2019 8:26 am
Auto guidata: W210 E300 Turbodiesel - C215 CL600 - Fiat 500e
Località: Verona

mer feb 19, 2020 7:47 pm

Ogni tanto il distronic mi dava errore, con la nuova centralina funziona alla grande
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
Alberto47
Socio
Socio
Messaggi: 20050
Iscritto il: ven dic 24, 2010 3:56 pm
Auto guidata: CL203 220cdi sportcoupè 150cv nag5 avg evo AMGpack
Località: Milanes, adess a CREMA (CR)

mer feb 19, 2020 8:37 pm

HI
.....centraline...
il meccanico Fiat della Panda di mia moglie è un appassionato ed apprezzato mecca di auto di pregio d'antan; l'ultima volta che ho portato la Panda, stavano lavorando su una Ferrari BB. :yueah:
Ai miei complimenti mi hanno risposto "auto facile, tutta meccanica, niente elettronica !" :cannabius:
Così va il mondo ! :whiteflag:
Contento che tu abbia risolto ! :beer:
bye
"Sempre ed invariabilmente sottovalutiamo il numero di individui stupidi in circolazione."
LEGGI FONDAMENTALI DELLA STUPIDITA' UMANA di Carlo M. Cipolla, art 1


Immagine
devil-666
Benzer Senior
Benzer Senior
Messaggi: 115
Iscritto il: lun gen 28, 2019 8:26 am
Auto guidata: W210 E300 Turbodiesel - C215 CL600 - Fiat 500e
Località: Verona

gio feb 20, 2020 10:48 am

Oddio però con un minimo di elettronica ti aiutano molto nella ricerca dei guasti...!
Diciamo che le ultime auto sono anche troppo, infatti se oggi come oggi dovessi comperare un auto in produzione attuale nn saprei cosa acquistare.

Ora, dopo 1 settimana le sospensioni sono sempre alla stessa altezza... boh
devil-666
Benzer Senior
Benzer Senior
Messaggi: 115
Iscritto il: lun gen 28, 2019 8:26 am
Auto guidata: W210 E300 Turbodiesel - C215 CL600 - Fiat 500e
Località: Verona

lun feb 24, 2020 5:55 pm

Installati abbaglianti H7 a led. Ora si che abbaglia :felice:
Avatar utente
Alberto47
Socio
Socio
Messaggi: 20050
Iscritto il: ven dic 24, 2010 3:56 pm
Auto guidata: CL203 220cdi sportcoupè 150cv nag5 avg evo AMGpack
Località: Milanes, adess a CREMA (CR)

lun feb 24, 2020 8:36 pm

Hi
LED?
Occhio che se ti beccano sono cavoli amari ! :nonono:
Bye
"Sempre ed invariabilmente sottovalutiamo il numero di individui stupidi in circolazione."
LEGGI FONDAMENTALI DELLA STUPIDITA' UMANA di Carlo M. Cipolla, art 1


Immagine
Rispondi

Torna a “C215”

  • Informazione