[C215] Perdita olio e accensione ABC

(1999 - 2006)

Moderatore: Staff

ssgroi
Benzer Junior
Benzer Junior
Messaggi: 66
Iscritto il: dom giu 05, 2011 4:33 pm
Auto guidata: 220 W115 - CL500 C215 - SL500 R129
Località: Verona

ven gen 04, 2019 2:39 pm

Grazie, ti scrivo subito
Avatar utente
flaCl500
Benzer Junior
Benzer Junior
Messaggi: 91
Iscritto il: lun feb 09, 2009 9:58 pm
Auto guidata: Mercedes CL500 W215
Località: Lodi

lun feb 04, 2019 1:13 am

Ciao Francesco,
io da circa 3 anni utilizzo il CL500 con allarme sui dossi oppure su avvallamenti veloci, ho persino pensato di sostituirla, visto che in mercedes, dicevano da sostituire almeno gli ammortizzatori davanti e comunque non davano garanzie di risoluzione.

Ora ho trovato degli ammortizzatori 4 (sembrano migliori dei miei) li ho già, ma nel frattempo mercoledì sera tarda scorso compare la SCRITTA ROSSA ABC GUIDARE CON CAUTELA (pensavo fosse scoppiato l'ammortizzatore destro) ho dovuto percorrere quasi 30 km con vaschetta che si vuotava per arrivare a casa è fermare l'auto.

Sabato sostituisco l'ammortizzatore dx, e solo allora capisco che la perdita era dovuta a l'accumulatore dx (allegato 1).

Ora mi devo procurare l'accumulatore poi presumo che devo fare un passaggio in concessionario per un rodeo?

Ho letto che il difetto che avevo poteva essere dato dai soli accumulatori? l'avessi saputo prima!!!


Curiosità, quindi gli accumulatori hanno una membrana (tipo le caldaie che mantengono la pressione al variare della temperatura), questo potrebbe giustificare l'eccessivo affondamento e conseguente allarme ABC?!?! certo che in MB chiedere a prescindere la sostituzione degli ammortizzatori, non ci fanno una bella figura!!!!
Se hai consigli ho materiale fammi sapere (in allegato 2 schema che ho trovato potresti spiegarmi alcune parti?)
grazie
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ssgroi
Benzer Junior
Benzer Junior
Messaggi: 66
Iscritto il: dom giu 05, 2011 4:33 pm
Auto guidata: 220 W115 - CL500 C215 - SL500 R129
Località: Verona

ven feb 08, 2019 9:40 pm

Nella mia è saltata una linea di alta pressione che porta l'olio al retrotreno, per fortuna mentre facevano un rodeo in MB x diagnosi (si sono rifiutati di cambiare gli accumulatori senza una diagnosi "seria" (a loro dire).
Tubo cambiato ed adesso la spia si accende molto più di rado ma succede ancora (accumulatori di sicuro, come suggerito da Francesco).
Adesso devo trovare chi può fare il lavoro degli accumulatori in zona e farla finita una volta per tutte.
Se può essere utile, nel mio girovagare nel web mi sono imbattuto in questa azienda che si occupa principalmente di ABC e rigenera anche le parti, se può servire a qualcuno.
Mi sembrano seri ed i prezzi sono interessanti a mio avviso...
https://www.abcteile24.de/
Ciao a tutti
salvo
Avatar utente
flaCl500
Benzer Junior
Benzer Junior
Messaggi: 91
Iscritto il: lun feb 09, 2009 9:58 pm
Auto guidata: Mercedes CL500 W215
Località: Lodi

sab feb 09, 2019 7:31 pm

Ciao a tutti, l'accumulatore che si vede in foto (post precedente) che perde codice MB 220 327 02 15, MB della mia zona me lo darà lunedì € 130+iva.
Purtroppo non avendo un ponte a disposizione, lo farò sostituire in officina (vedrò se MB o altri).
Adesso ho il dx sostituito, n.1 accumulatore su tre nuovo a breve voglio vedere come andrà.
Adesso Vi allego n. 2 foto ammortizzatore originale del 2003 con 200.000 KM con problemi solo di beccheggio e GONG avallamenti, e ammortizzatore che ho trovato smontato da una CL solo poco più giovane della mia.
Non mi spiego il mio come possa essere così danneggiato, la cuffia abbassata, a mano non si riesce a comprimere, mentre quello che ho acquistato sembra in ordine e si comprime…
Vi faccio sapere.. qualsiasi contributo è gradito
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
flaCl500
Benzer Junior
Benzer Junior
Messaggi: 91
Iscritto il: lun feb 09, 2009 9:58 pm
Auto guidata: Mercedes CL500 W215
Località: Lodi

sab feb 09, 2019 7:42 pm

Ciao Ssgroi, la cl di che anno è?
come si presentano gli ammortizzatori?

l'azienda che hai trovato in germania è interessante, bisognerebbe capire l'affidabilità e costi.
ssgroi
Benzer Junior
Benzer Junior
Messaggi: 66
Iscritto il: dom giu 05, 2011 4:33 pm
Auto guidata: 220 W115 - CL500 C215 - SL500 R129
Località: Verona

lun feb 11, 2019 9:01 am

Ciao
La mia CL è stata costruita nel Novembre 1999 (verifica da VIN) ed immatricolata a Gennaio 2000.
I costi dell'azienda Tedesca ci sono, basta guardare sul loro negozio ebay di cui c'è il link.
A prescindere dai costi - che comunque mi sembrano moooolto interessanti - questi riparano anche i tuoi pezzi oppure ti mandano pezzi rigenerati a fronte dell'invio dei tuoi in cambio.
Nel complesso, se uno è in grado di rigenerare i pezzi ed ha feedback buoni, vuol dire che il sistema lo conosce perfettamente, contrariamente alla maggior parte dei meccanici e delle officine MB.
L'unico vero problema è che si trova nell'estremo nord della Germania...
Ho provato a scrivergli in inglese (il tedesco x me è fuori portata), vediamo se rispondono, vi tengo informati...
Ciao
salvo
ssgroi
Benzer Junior
Benzer Junior
Messaggi: 66
Iscritto il: dom giu 05, 2011 4:33 pm
Auto guidata: 220 W115 - CL500 C215 - SL500 R129
Località: Verona

lun feb 11, 2019 10:25 am

Ma... come hai fatto a percorrere tutti quei Km senza distruggere la pompa?
Aggiungevi continuamente olio?
Avatar utente
flaCl500
Benzer Junior
Benzer Junior
Messaggi: 91
Iscritto il: lun feb 09, 2009 9:58 pm
Auto guidata: Mercedes CL500 W215
Località: Lodi

gio feb 14, 2019 7:47 am

purtroppo no, era sera tarda, o capito di aver perso olio solo in garage, la macchina non si è abbassata per nulla solo non ammrtizzava.
Speriamo che non si sia rovinata, già nel 2010 l'ho sostituita per una perdita.
Comunque dopo aver sostituito l'amortizzatore destro, l'ho accesa con olio, e la pompa ha sparato con grande forza l'olio fuori dall'accumulatore crepato.
Ti faccio sapere.
Avatar utente
flaCl500
Benzer Junior
Benzer Junior
Messaggi: 91
Iscritto il: lun feb 09, 2009 9:58 pm
Auto guidata: Mercedes CL500 W215
Località: Lodi

gio feb 21, 2019 12:21 am

Salve a tutti, questa sera ho ritirato l'auto con i 2 ammortizzatori anteriori sostituiti, il pulsation damper nuovo, olio e Rodeo fatto(più volte) L'auto è tornata ad ammortizzare senza beccheggi, ed il gong lo fa solo su dossi (dissuasori di velocità).
Il concessionario MB di pieve Fissiraga, è stato molto collaborativo e abbiamo pianificato in seguito la sostituzione dei due restanti accumulatori 220 327 01 15, per cercare di togliere le voci in diagnosi che ancora impediscono di ultimare correttamente il RODEO.
Domani VI allego le voci di errore chiedendovi un parere per far tornare la mia CL "perfetta
Gazie in anticipo a chi mi risponderà con la lista delle anomalie e le relative risoluzioni (sappiamo che i concessionari non hanno una diagnosi puntuale ma riescono solo ad avere anomalie generali es. anomalia pressione ecc...
ssgroi
Benzer Junior
Benzer Junior
Messaggi: 66
Iscritto il: dom giu 05, 2011 4:33 pm
Auto guidata: 220 W115 - CL500 C215 - SL500 R129
Località: Verona

gio feb 21, 2019 8:29 am

Ciao a tutti
anch'io ho ritirato la mia ieri (è saltato un'altro tubo dell'ABC, sempre alla giunzione della gomma con la parte metallica che serve per poi avvitare i tubi).
Ho fatto sostituire i 3 accumulatori ed il pulsation dampener oltre al tubo rotto.
Risultato: sparito il gong e la spia rossa sui dossi/rallentatori, all'uscita di questi è sparito un minimo beccheggio che prima era chiaramente avvertibile, è più "morbida" in "normal" e si sente una differenza in "sport" che prima era inesistente ed è sparito un fastidioso "Hmmmm" costante che si sentiva al minimo ed andando a bassa velocità costante (dovrebbe essere il "pulsation dampener" che lavora con la pompa).
In poche parole, sembra un'altra macchina...
La mia opinione - pur non essendo un ingegnere - è che le pulsazioni di pressione che si generano nel sistema, in assenza della "ammortizzazione/smorzatura" garantita dagli accumulatori, vadano a danneggiare la parte più "debole" del sistema, ovvero proprio le giunzioni tra metallo e gomma dei tubi dell'ABC...
Avendo usato la macchina per circa 4 mesi con il difetto ed essendo "saltati" i 2 tubi che portano l'olio in pressione al retrotreno, spero che gli altri tubi non si siano danneggiati e reggano; a questo punto, incrocio le dita...
Quello che non comprendo è come mai, se gli effetti sono così evidenti, non faccia parte delle manutenzioni programmate previste da MB...
X flaCL500: oltre al pulsation damper ci sono 3 accumulatori, non 2; se vuoi stare tranquillo sostituiscili tutti e 3.
Di seguito i codici ricambio:
Front Axle Accumulator: 2203270115
Rear Axle Accumulator: 2203270115
Return Accumulator: 2203270415
L'ultimo, nella mia fattura MB riporta il codice 2203200415 invece di 2203270415; non so se è cambiato qualcosa o c'è differenza tra i codici in europa ed USA ovvero se vi siano differenze in rapporto al n. di telaio; il tuo conce saprà quale va bene per la tua macchina.
Quello che posso dirti è che anche nella mia prima allo STAR Test ed al RODEO venivano fuori errori relativi ad un ammortizzatore anteriore, uno posteriore ed al gruppo valvole posteriore. Inoltre il capo officina diceva che alla fine del rodeo la pompa diventava molto rumorosa e quindi secondo lui "... ci sta lasciando...".
Sostituiti i 4 accumulatori:
STAR test: clean.
Rodeo: clean.
Nessun rumore più dalla pompa per tutto il rodeo...
Tutto questo per dire che sulla tua forse non serviva neanche sostituire gli ammortizzatori...
La mia macchina adesso sembra un "tappeto volante" e quindi un enorme GRAZIE a Francesco1979 che mi ha linkato al documento "illuminante" che mi ha portato a risolvere tutto.
Ciao a tutti.
Avatar utente
flaCl500
Benzer Junior
Benzer Junior
Messaggi: 91
Iscritto il: lun feb 09, 2009 9:58 pm
Auto guidata: Mercedes CL500 W215
Località: Lodi

ven feb 22, 2019 12:13 am

Salve a tutti,
allego l'esito dell'ultimo RODEO, non finisce positivamente ma comunque l'auto è diritta e funziona bene (eccetto i dossi rallentatori).
E' molto interessante l'ipotesi di SSGROI sulla relazione tra gli accumulatori, la rottura dei tubi e l'allarme sui dossi (infatti gli ammortizzatori in quel caso mandano in sovrappressione il circuito, che farebbe saltare il punto più debole, per me il "PULSATION DAMPER" per altri i tubi ecc.…
Io non ho rumori, ma sono certo che almeno l'accumulatore sul retrotreno non fa più il suo dovere, quindi lo cambierò a breve.
Potremmo quindi desumere noi che abbiamo la "croce e delizia" del sistema ABC che a mio avviso è eccezionale (se privo di problemi)
- l'allarme sui dossi ci indica (visto che MB non arriva a diagnosi certe) che abbiamo problemi sulla compensazione della pressione nel circuito
- se non interveniamo sugli accumulatori, corriamo il rischio di rompere altre parti
Avatar utente
flaCl500
Benzer Junior
Benzer Junior
Messaggi: 91
Iscritto il: lun feb 09, 2009 9:58 pm
Auto guidata: Mercedes CL500 W215
Località: Lodi

ven feb 22, 2019 12:15 am

allego esito
20190221 esito rodeo.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
flaCl500
Benzer Junior
Benzer Junior
Messaggi: 91
Iscritto il: lun feb 09, 2009 9:58 pm
Auto guidata: Mercedes CL500 W215
Località: Lodi

ven feb 22, 2019 12:24 am

20131230-WA0004.jpg
foto mia CL
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
flaCl500
Benzer Junior
Benzer Junior
Messaggi: 91
Iscritto il: lun feb 09, 2009 9:58 pm
Auto guidata: Mercedes CL500 W215
Località: Lodi

ven feb 22, 2019 12:39 am

20190209_amm-ant-dx or.jpg
Ciao SSGROI,
sono dell'idea che questi ammortizzatori siano molto robusti, ma almeno il mio destro (vedi foto) era conciato male, inoltre a vuoto rimane bloccato …..
la parte destra dell'auto è molto più sollecitata (buche, a volte si scende dall'asfalto ecc.)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
flaCl500
Benzer Junior
Benzer Junior
Messaggi: 91
Iscritto il: lun feb 09, 2009 9:58 pm
Auto guidata: Mercedes CL500 W215
Località: Lodi

sab feb 23, 2019 9:50 am

Ringrazio tutti per i preziosi consigli, teniamoci in contatto e proseguiamo ad utilizzare con il massimo dell'efficienza queste splendide "frecce d'argento" che a mio avviso sono ancora auto superiori a tantissimi nuovi modelli...
Rispondi

Torna a “C215”

  • Informazione