Display infotainment 10.25"

C117, X117

Moderatori: silti, Denis69, dg1976, Magilla, diddi

Rispondi
BLASCO
Benzer Junior
Benzer Junior
Messaggi: 69
Iscritto il: ven nov 23, 2018 4:44 pm
Auto guidata: Mercedes classe glc suv 220d suv
Località: Benevento

mer mar 06, 2019 7:26 pm

Buonasera ragazzi. Ho installato anche io il display da 10 pollici sulla mia GLC ma quando vado YouTube per vedere i video non sento l'audio. Come posso risolvere? Vi ringrazio
BLASCO
Benzer Junior
Benzer Junior
Messaggi: 69
Iscritto il: ven nov 23, 2018 4:44 pm
Auto guidata: Mercedes classe glc suv 220d suv
Località: Benevento

mar mar 12, 2019 3:08 pm

Buongiorno a tutti. Ho un problema. Mi rivolgo a falco della strada che ha anche lui un GLC e ha montato un monitor da 10.25. Scusami falco ho montato anche io il monitor come il tuo ma non riesco a vedere i video su YouTube e sentire la voce del navigatore Google maps. Premetto che ho solo 2 porte USB nel bracciolo centrale. Come posso risolvere? Ti prego aiutami
Marcorimpe
Benzer Neofita
Benzer Neofita
Messaggi: 6
Iscritto il: mer gen 23, 2019 9:13 am
Auto guidata: Mercedes w176 180cdi premium
Località: Brescia

ven mar 15, 2019 9:13 pm

Ciao a tutti. Ho montato il monitor android 10.25 sulla mia Mercedes W176 del 2016 (Ntg 5.1) e quando vedo un video, l'audio è in ritardo di due secondi. Qualche anima pia saprebbe dirmi come risolvo questo problema? E' una cosa davvero molto fastidiosa ma nel leggere indietro ho visto che è un problema che qualcuno sa risolvere. Ringrazio anticipatamente.
BLASCO
Benzer Junior
Benzer Junior
Messaggi: 69
Iscritto il: ven nov 23, 2018 4:44 pm
Auto guidata: Mercedes classe glc suv 220d suv
Località: Benevento

ven mar 15, 2019 9:33 pm

Marco anche io l'ho montato sulla mia GLC ma io non riesco a sentire l'audio quando vedo i video su YouTube e non so come fare. Anche a me è ntg5 ma non ho l'aux. Tu come hai fatto?
Pupu
Benzer Super
Benzer Super
Messaggi: 214
Iscritto il: ven giu 15, 2018 6:30 pm
Auto guidata: W176
Località: Lucca

sab mar 16, 2019 7:29 am

Marcorimpe ha scritto:
ven mar 15, 2019 9:13 pm
Ciao a tutti. Ho montato il monitor android 10.25 sulla mia Mercedes W176 del 2016 (Ntg 5.1) e quando vedo un video, l'audio è in ritardo di due secondi. Qualche anima pia saprebbe dirmi come risolvo questo problema? E' una cosa davvero molto fastidiosa ma nel leggere indietro ho visto che è un problema che qualcuno sa risolvere. Ringrazio anticipatamente.
con VLC e dalle impostazioni cambiano ritardi audio , purtroppo per YouTube non c’è soluzione
BLASCO
Benzer Junior
Benzer Junior
Messaggi: 69
Iscritto il: ven nov 23, 2018 4:44 pm
Auto guidata: Mercedes classe glc suv 220d suv
Località: Benevento

sab mar 16, 2019 8:40 am

Buongiorno Papu. Ti chiedo un favore se puoi aiutarmi. Anche io ho montato il display sulla mia GLC ma io non sento la voce quando vado su YouTube oppure su Google maps. Premetto che la glc non ha la presa aux ma ha due prese USB nel bracciolo centrale. Ti ringrazio in anticipo se puoi aiutarmi. Sono disperato
Pupu
Benzer Super
Benzer Super
Messaggi: 214
Iscritto il: ven giu 15, 2018 6:30 pm
Auto guidata: W176
Località: Lucca

dom mar 17, 2019 3:35 pm

La glc non si collega tramite aux ma tramite scatolina Bluetooth o usb da cui prende audio per la parte di cui parli , che cosa ti hanno dato insieme al monitor?
BLASCO
Benzer Junior
Benzer Junior
Messaggi: 69
Iscritto il: ven nov 23, 2018 4:44 pm
Auto guidata: Mercedes classe glc suv 220d suv
Località: Benevento

dom mar 17, 2019 4:15 pm

Grazie papu. Insieme al monitor mi hanno dato una scatolina di metallo con 2 jack bianco e rosso
Rispondi
  • Informazione