mancato avviamento

W202, W203, W204, W205

Moderatore: Staff

Rispondi
Avatar utente
IROM
Benzer Senior
Benzer Senior
Messaggi: 139
Iscritto il: ven mag 22, 2015 12:24 am
Auto guidata: C 220 SW 4Matic Premium W205 pacchetto AMG
Località: Verona

ven mag 22, 2015 12:45 am

Salve a tutti, io sono nuovo del forum e spero di aver postato nella sezione giusta il mio quesito.

Possiedo una classe C W204 SW cdi del 2008 cambio automatico, con solo 52.000 chilometri, sempre tagliandata e manutentata da officina Mercedes.
E' da quasi 3 anni che si manifesta un problema di mancata accensione, la chiave gira dentro al blocchetto di accensione ma il motore non si accende, non capita spesso ma ogni tanto..... e poi, dopo tre o quattro tentativi l'auto riparte !!
Mi hanno sostituito il blocchetto di accensione, ma dopo un pò di tempo ho avuto lo stesso problema.
Hanno quindi cambiato la scheda SAM4, ma il problema rimane.
L'altro giorno, l'auto non è partita subito, ma ho dovuto girare la chiave per 4 volte!!!!
Ho portato subito l'auto in officina Mercedes, ed hanno fatto una diagnosi: " problema connessione cavo morsetto 50", ho chiesto che cosa significa e mi hanno risposto che il cavo, la connessione e il morsetto sono a posto e forse potrebbe essere ho la centralina di accensione o il selettore del cambio automatico.
Sono perplesso.......non riesco a capire, la diagnosi segnala un errore ma devo andare a tentativi e sostituire altri pezzi molto costosi !!!!!

Qualcuno mi potrebbe essere di aiuto e capire quale è il problema?

Grazie
Avatar utente
silti
Benzer TOP
Benzer TOP
Messaggi: 29213
Iscritto il: mer apr 15, 2009 9:58 am
Auto guidata: W204 C250CGI avantgarde + W123 E280
Località: Sondrio

ven mag 22, 2015 7:02 am

Ciao e benvenuto nel forum a nome dello Staff del Mercedes-Benz Club Italia :wel:
In attesa di una risposta alla tua richiesta ti chiedo per cortesia di:
- passare in area Presentazioni
- completare il tuo profilo inserendo la tua località di residenza dal "Pannello di Controllo Utente"
Regolamento sintetico per i nuovi arrivati
Regolamento integrale del Forum
Se vorrai diventare socio del nostro Club potrai partecipare ai Raduni, usufruire del nostro mercatino, accedere alla sezione riservata del sito per consultare schede e informazioni tecniche, beneficiare delle convenzioni per i soci contribuendo inoltre alle spese di mantenimento di questo forum.
CLICCA QUI PER SAPERE COME ISCRIVERTI
:ciao:
Avatar utente
compagnia
Benzer Senior
Benzer Senior
Messaggi: 134
Iscritto il: gio ago 22, 2013 12:34 pm
Auto guidata: mercedes 220 cdi w 204 bianco tetto panorama
Località: Forlì (FC)

ven mag 22, 2015 10:22 am

Hai il cambio automatico?
Avatar utente
IROM
Benzer Senior
Benzer Senior
Messaggi: 139
Iscritto il: ven mag 22, 2015 12:24 am
Auto guidata: C 220 SW 4Matic Premium W205 pacchetto AMG
Località: Verona

ven mag 22, 2015 7:55 pm

compagnia ha scritto:Hai il cambio automatico?

Sì, ho il cambio automatico.
Avatar utente
IROM
Benzer Senior
Benzer Senior
Messaggi: 139
Iscritto il: ven mag 22, 2015 12:24 am
Auto guidata: C 220 SW 4Matic Premium W205 pacchetto AMG
Località: Verona

ven mag 22, 2015 8:03 pm

silti ha scritto:Ciao e benvenuto nel forum a nome dello Staff del Mercedes-Benz Club Italia :wel:
In attesa di una risposta alla tua richiesta ti chiedo per cortesia di:
- passare in area Presentazioni
- completare il tuo profilo inserendo la tua località di residenza dal "Pannello di Controllo Utente"
Regolamento sintetico per i nuovi arrivati
Regolamento integrale del Forum
Se vorrai diventare socio del nostro Club potrai partecipare ai Raduni, usufruire del nostro mercatino, accedere alla sezione riservata del sito per consultare schede e informazioni tecniche, beneficiare delle convenzioni per i soci contribuendo inoltre alle spese di mantenimento di questo forum.
CLICCA QUI PER SAPERE COME ISCRIVERTI
:ciao:
Ciao e grazie per l'accoglienza, io non riesco a capire da dove posso inserire la località di provenienza !!
Avatar utente
Manolo Montagna
Staff MBCI
Staff MBCI
Messaggi: 12355
Iscritto il: ven lug 04, 2014 10:38 pm
Auto guidata: Mercedes Benz C124 200 CE
Località: Martina Franca (TA)

ven mag 22, 2015 8:52 pm

Nella stessa videata dove hai scritto l'auto che guidi.
Manolo Montagna
Mercedes Benz 200 CE, Fiat Stilo 1.6 105cv Active
Immagine
Avatar utente
Startaxi
Vice Presidente Club e Amministratore Forum
Vice Presidente Club e Amministratore Forum
Messaggi: 139467
Iscritto il: mar gen 13, 2009 4:07 pm
Auto guidata: C 220d s.w. Premium Next - A 220 4Matic Premium
Località: Ferrara
Contatta:

ven mag 22, 2015 9:48 pm

Questa è la sezione dove puoi presentarti http://www.mercedesbenzclub.it/forum/viewforum.php?f=2

Il selettore cambio potrebbe starci,se questo si trova in posizione R o D l'avviamento è inibito ed è possibile che invii un falso segnale alla centralina
C 220d Automatic s.w. Premium Next

Bianco Polare-Night-Pack-AMG Line Interior+pelle Artico Black-Keyless-Go+Hands Free Access-Lane Package-ILS+Adaptive Highbeam Assyst Plus-Parking Package-cristalli fonoisolanti

A 220 4Matic Premium con un pacco di optional


Come curare le nostre Stelle all'esterno.......
.....e all'interno

Immagine
Avatar utente
IROM
Benzer Senior
Benzer Senior
Messaggi: 139
Iscritto il: ven mag 22, 2015 12:24 am
Auto guidata: C 220 SW 4Matic Premium W205 pacchetto AMG
Località: Verona

sab mag 23, 2015 11:44 am

Startaxi ha scritto:Questa è la sezione dove puoi presentarti http://www.mercedesbenzclub.it/forum/viewforum.php?f=2

Il selettore cambio potrebbe starci,se questo si trova in posizione R o D l'avviamento è inibito ed è possibile che invii un falso segnale alla centralina
Grazie Startaxi........... ma la leva del cambio è sempre in P quando accade l'inconveniente!!
Avatar utente
Startaxi
Vice Presidente Club e Amministratore Forum
Vice Presidente Club e Amministratore Forum
Messaggi: 139467
Iscritto il: mar gen 13, 2009 4:07 pm
Auto guidata: C 220d s.w. Premium Next - A 220 4Matic Premium
Località: Ferrara
Contatta:

sab mag 23, 2015 11:47 am

Ho capito :wink: ma se il selettore del cambio manda un segnale errato alla centralina questa potrebbe "credere" che si trovi in posizione R o D e di conseguenza inibire l'avviamento.

Prima di avviare il motore prova a posizionare il selettore in N
C 220d Automatic s.w. Premium Next

Bianco Polare-Night-Pack-AMG Line Interior+pelle Artico Black-Keyless-Go+Hands Free Access-Lane Package-ILS+Adaptive Highbeam Assyst Plus-Parking Package-cristalli fonoisolanti

A 220 4Matic Premium con un pacco di optional


Come curare le nostre Stelle all'esterno.......
.....e all'interno

Immagine
Avatar utente
IROM
Benzer Senior
Benzer Senior
Messaggi: 139
Iscritto il: ven mag 22, 2015 12:24 am
Auto guidata: C 220 SW 4Matic Premium W205 pacchetto AMG
Località: Verona

sab mag 23, 2015 4:23 pm

Startaxi ha scritto:Ho capito :wink: ma se il selettore del cambio manda un segnale errato alla centralina questa potrebbe "credere" che si trovi in posizione R o D e di conseguenza inibire l'avviamento.

Prima di avviare il motore prova a posizionare il selettore in N
Va bene....proverò anche questo, grazie!!
Avatar utente
compagnia
Benzer Senior
Benzer Senior
Messaggi: 134
Iscritto il: gio ago 22, 2013 12:34 pm
Auto guidata: mercedes 220 cdi w 204 bianco tetto panorama
Località: Forlì (FC)

sab mag 23, 2015 4:44 pm

Oppure prova a tenere il selettore in P ma spingendolo in avanti, a me è successo evidetentemente non dava un segnale giusto. Se il difetto è quello, o ti abitui a spingere la leva in avanti o c'è da sostituire il Floor-type gear shift , a me fu sostituito in garanzia e la spesa sarebbe stata di € 781. costa 526 + iva solo il ricambio
Avatar utente
IROM
Benzer Senior
Benzer Senior
Messaggi: 139
Iscritto il: ven mag 22, 2015 12:24 am
Auto guidata: C 220 SW 4Matic Premium W205 pacchetto AMG
Località: Verona

sab mag 23, 2015 4:50 pm

compagnia ha scritto:Oppure prova a tenere il selettore in P ma spingendolo in avanti, a me è successo evidetentemente non dava un segnale giusto. Se il difetto è quello, o ti abitui a spingere la leva in avanti o c'è da sostituire il Floor-type gear shift , a me fu sostituito in garanzia e la spesa sarebbe stata di € 781. costa 526 + iva solo il ricambio
Grazie, proverò anche questo.... ma non è certo risolvere il problema.
Mi chiedo, come mai non è possibile fare una diagnosi e capire quale è la causa?
Avatar utente
Startaxi
Vice Presidente Club e Amministratore Forum
Vice Presidente Club e Amministratore Forum
Messaggi: 139467
Iscritto il: mar gen 13, 2009 4:07 pm
Auto guidata: C 220d s.w. Premium Next - A 220 4Matic Premium
Località: Ferrara
Contatta:

sab mag 23, 2015 5:34 pm

A volte la diagnosi non dice chiaramente qual'è il guasto,sta all'abilità dei tecnici arrivarci
C 220d Automatic s.w. Premium Next

Bianco Polare-Night-Pack-AMG Line Interior+pelle Artico Black-Keyless-Go+Hands Free Access-Lane Package-ILS+Adaptive Highbeam Assyst Plus-Parking Package-cristalli fonoisolanti

A 220 4Matic Premium con un pacco di optional


Come curare le nostre Stelle all'esterno.......
.....e all'interno

Immagine
Avatar utente
MercedesMods
Staff MBCI
Staff MBCI
Messaggi: 16359
Iscritto il: lun apr 23, 2007 11:52 pm
Auto guidata: W216AMG W245 W208 SMART454BRABUS
Località: Como
Contatta:

lun mag 25, 2015 7:45 am

connettore vano motore, controllare filo viola.
W216AMG PROFESSIONE INSTALLATORE, DIAGNOSTICO, OFFICINA SPECIALIZZATA MERCEDES.... http://www.mercedesmods.it
Avatar utente
IROM
Benzer Senior
Benzer Senior
Messaggi: 139
Iscritto il: ven mag 22, 2015 12:24 am
Auto guidata: C 220 SW 4Matic Premium W205 pacchetto AMG
Località: Verona

lun mag 25, 2015 8:26 pm

MercedesMods ha scritto:connettore vano motore, controllare filo viola.
Grazie per il suggerimento.
Ma un aggiornamento:
- oggi si è manifestato ancora l'inconveniente.
Leva del cambio in P, la chiave ha fatto i due scatti, il quadro comandi si è acceso, ma il motorino di avviamento non girava !!!

Ho chiamato l'officina Mercedes, e hanno inviato un loto tecnico con una centralina ( computer portatile) per fare la diagnosi......risultato: Errore connessione 50 ( come la settimana scorsa).
Al terzo tentativo l'auto è ripartita.

Il tecnico mi ha detto che la causa potrebbe essere l'elettromagnete del motorino di avviamento.

Non so più cosa fare e chi ascoltare !!!
Rispondi

Torna a “Archivio vecchi topic (Mix)”

  • Informazione