Problema con sensore luci

W202, W203, W204, W205

Moderatore: Staff

Rispondi
Theo07
Benzer Neofita
Benzer Neofita
Messaggi: 45
Iscritto il: dom feb 06, 2011 9:05 am
Auto guidata: Mercedes w203 220 cdi sw
Località: Rieti

mer nov 07, 2012 7:52 am

Ciao ragazzi, da un paio di giorni (ma non ad ogni accensione dell'auto) sul cdb mi compare la scritta guasto al sensore luci che però è perfettamente funzionante. Da cosa può dipendere? :whiteflag:
Avatar utente
Alberto47
Socio
Socio
Messaggi: 18766
Iscritto il: ven dic 24, 2010 3:56 pm
Auto guidata: CL203 220cdi sportcoupè 150cv nag5 avg evo AMGpack
Località: Milanes, adess a CREMA (CR)

mer nov 07, 2012 11:21 am

Theo07 ha scritto:Ciao ragazzi, da un paio di giorni (ma non ad ogni accensione dell'auto) sul cdb mi compare la scritta guasto al sensore luci che però è perfettamente funzionante. Da cosa può dipendere? :whiteflag:
Ciao
un mesetto fa mi è capitata la stessa storia: avevo lasciato la chiave in pos 1 o 2 (non ricordo bene) per tutta la notte e si vede che la batteria si è scaricata un poco.
All'accensione, al mattino, (avvenuta con qualche difficoltà) è comparsa la scritta "guasto al sensore luci".
Anche a me compariva ad intermittenza !!
La sera ho messo la batteria sotto carica tramite i poli esterni ed al mattino dopo, a carica completa, la scritta non è più riapparsa..... (Y) (Y)
Prova a caricare la batteria !!
Bye
"Sempre ed invariabilmente sottovalutiamo il numero di individui stupidi in circolazione."
LEGGI FONDAMENTALI DELLA STUPIDITA' UMANA di Carlo M. Cipolla, art 1


Immagine
fil89
Utente bannato
Messaggi: 2507
Iscritto il: lun nov 23, 2009 6:00 pm
Auto guidata: La mia

mer nov 07, 2012 11:57 am

da controllare anche che sia in buone condizioni la batteria..
in teoria non si dovrebbero avere problemi di scarica nell'uso normale..
Theo07
Benzer Neofita
Benzer Neofita
Messaggi: 45
Iscritto il: dom feb 06, 2011 9:05 am
Auto guidata: Mercedes w203 220 cdi sw
Località: Rieti

sab nov 10, 2012 10:28 am

Grazie delle risposte (Y) ...batteria originale (del 2003) da sostituire a breve
Bire
Benzer Junior
Benzer Junior
Messaggi: 56
Iscritto il: dom gen 02, 2011 2:32 pm
Auto guidata: Mercedes 220 CDI W203
Località: ALTAVILLA VICENTINA

dom nov 11, 2012 7:54 pm

Anche a me appariva segnale guasto sensore luce, dopo qualche settimana la batteria è andata.
Avatar utente
Shqiptar
Benzer Super
Benzer Super
Messaggi: 350
Iscritto il: mer feb 29, 2012 1:35 pm
Auto guidata: Mercedes W203 200 cdi
Località: Lombardia

sab nov 24, 2012 11:44 pm

ma cos'è il sensore luci ?? questa settimana pure a me è comparsa un paio di volte quella scritta... mi abbandonerà la batteria ??
willyp
Benzer Neofita
Benzer Neofita
Messaggi: 3
Iscritto il: ven nov 30, 2012 9:17 am
Auto guidata: mercedes c220 cdi sport coupè
Località: roma

sab dic 01, 2012 12:05 pm

ciao ...anche a me compare la scritta, guasto sensore luci.....ma il sensore funziona regolarmente..forse mi fa pensare alla batteria che a freddo sembra stentare.........la cambiero' e vi faccio sapere.........
Avatar utente
Shqiptar
Benzer Super
Benzer Super
Messaggi: 350
Iscritto il: mer feb 29, 2012 1:35 pm
Auto guidata: Mercedes W203 200 cdi
Località: Lombardia

sab dic 01, 2012 2:12 pm

ma io non ho ancora capito a cosa serve il sensore luci..
quando accendo la macchina si accendono i fari normali oltre a quelli di posizione, quando la spengo, si spegne tutto..
a cosa serve il sensore qui ??
Avatar utente
Startaxi
Vice Presidente Club e Amministratore Forum
Vice Presidente Club e Amministratore Forum
Messaggi: 139495
Iscritto il: mar gen 13, 2009 4:07 pm
Auto guidata: C 220d s.w. Premium Next - A 220 4Matic Premium
Località: Ferrara
Contatta:

sab dic 01, 2012 3:25 pm

Il sensore luci o crepuscolare comanda appunto l'accensione automatica dei fari quando cala il buio.
@Shqiptar tu hai impostato la funzione luci sempre accese con motore in funzione
C 220d Automatic s.w. Premium Next

Bianco Polare-Night-Pack-AMG Line Interior+pelle Artico Black-Keyless-Go+Hands Free Access-Lane Package-ILS+Adaptive Highbeam Assyst Plus-Parking Package-cristalli fonoisolanti

A 220 4Matic Premium con un pacco di optional


Come curare le nostre Stelle all'esterno.......
.....e all'interno

Immagine
stefy_69
Benzer Neofita
Benzer Neofita
Messaggi: 11
Iscritto il: gio mag 26, 2016 5:43 pm
Auto guidata: C 180 K TPS Sportcoupè Elegance Rossa
Località: Roma

lun feb 19, 2018 12:32 pm

Ciao,
riprendo il post perché mi si accende l'avviso di guasto del sensore luci, ma non credo sia collegato alla batteria, sia perché l'ho cambiata un anno e mezzo fa, quando ho acquistato la macchina usata (C180 sportcoupè kompressor del 2005), sia perché l'avviso appare a caso, comincia a dare tre avvisi sonori ogni 10 secondi circa e non smette fino a che non la spengo.
Non ho mai impostato l'accensione automatica dei fari, ed è quindi disattivato. A volte da anche l'avviso di guasto ESP, non sempre ma in concomitanza l'uno con l'altro.
Altro disturbo abbinato all'avviso sensore luci è l'autoradio, di serie, che si spegne e riaccende, random quando appare l'avviso.
Se non dipende dalla batteria, da cos'altro potrebbe dipendere?
Grazie
----------------------------------------------------------------------------------------------------------------------------------
:flag:
Avatar utente
Startaxi
Vice Presidente Club e Amministratore Forum
Vice Presidente Club e Amministratore Forum
Messaggi: 139495
Iscritto il: mar gen 13, 2009 4:07 pm
Auto guidata: C 220d s.w. Premium Next - A 220 4Matic Premium
Località: Ferrara
Contatta:

lun feb 19, 2018 1:53 pm

Ciao,non ti sei mai presentato nella sezione dedicata come richiesto dal regolamento http://www.mercedesbenzclub.it/forum/viewforum.php?f=2
C 220d Automatic s.w. Premium Next

Bianco Polare-Night-Pack-AMG Line Interior+pelle Artico Black-Keyless-Go+Hands Free Access-Lane Package-ILS+Adaptive Highbeam Assyst Plus-Parking Package-cristalli fonoisolanti

A 220 4Matic Premium con un pacco di optional


Come curare le nostre Stelle all'esterno.......
.....e all'interno

Immagine
stefy_69
Benzer Neofita
Benzer Neofita
Messaggi: 11
Iscritto il: gio mag 26, 2016 5:43 pm
Auto guidata: C 180 K TPS Sportcoupè Elegance Rossa
Località: Roma

lun feb 19, 2018 2:10 pm

ero convinta di averlo fatto, invece avevo solo postato le foto della mia macchina nella galleria foto.
spero nel frattempo che qualcuno mi risponda ;)
----------------------------------------------------------------------------------------------------------------------------------
:flag:
Avatar utente
Alberto47
Socio
Socio
Messaggi: 18766
Iscritto il: ven dic 24, 2010 3:56 pm
Auto guidata: CL203 220cdi sportcoupè 150cv nag5 avg evo AMGpack
Località: Milanes, adess a CREMA (CR)

lun feb 19, 2018 6:43 pm

Hi
Strani guasti....fossi in te passerei in MB e farei fare una diagnosi breve, tanto per capire !
Io ho impostato da cdb l'accensione automatica delle luci e non ho mai avuto problemi...prova ad impostarlo cosi'.
Bye
"Sempre ed invariabilmente sottovalutiamo il numero di individui stupidi in circolazione."
LEGGI FONDAMENTALI DELLA STUPIDITA' UMANA di Carlo M. Cipolla, art 1


Immagine
Spextrum
Utente bannato
Messaggi: 1755
Iscritto il: mar feb 26, 2013 4:22 pm
Auto guidata: Mercedes Benz C220 CDI SW AMG S204 OM646 2008/09
Località: Bologna

lun feb 19, 2018 8:24 pm

Falsi contatti in qualche crocevia elettronico, tipo SAM o cpu dell'auto..
Rispondi

Torna a “Archivio vecchi topic (Mix)”

  • Informazione