Importante: la piattaforma ( server e cms ) sono in fase di aggiornamento, ci scusiamo per qualsiasi malfunzionamento

guasto iniettore B180CDI forse solo sporco

W245

Moderatori: fabio71, grigiodot, Denis69

Rispondi
angioletto304
Benzer Neofita
Benzer Neofita
Messaggi: 15
Iscritto il: sab mag 22, 2010 11:48 am
Auto guidata: b180 cdi fap anno ago-07

mer feb 02, 2011 8:23 pm

ho una mercedes classe B180 agosto 2007; prima del natale 2010 mi si accende la spia gialla motore e da una diagnosi mi da errore al 1 iniettore- errore di calibrazione. La macchina va bene non mi da nessun tipo di problema se non il fatto che quando la accendevo a freddo tendeva a spegnersi (anche se non lo faceva) e tremava il motore. Raggiunta la temperatura di 60° il guasto non si avvertiva più. Allora pensando che potesse essere un problema di pulizia di iniettore ho messo con € 20 di carburante un additivo della wurt e dopo 200 Km la spia si è spenta. Dopo circa 15 giorni a freddo mi ritorna lo stesso problema avverto la vibrazione al motore come se volesse spegnersi ed un rumore strano dello stesso come se andasse a tre- la spia gialla resta spenta. Rimetto lo stesso additivo della wurt ma stavolta si accende la spia motore e non si spegne più. Vado da un meccanico che si occupa di pompe ed iniettori pensando di smontarlo e pulirlo e mi dice che l'unica cosa è sostituire l'iniettore al costo di € 350,00. Io vorrei capire: se il problema lo fa solo a freddo ed appena va in temperatura la macchina non da nessun problema, e vi dico nessun problema visto ho già fatto 1300 Km anche a velocità elevate 170 Km/h, secondo voi è solo un problema di pulizia o devo realmente cambiare l'iniettore? il codice di guasto è, se non ricordo male, P2574. Gli iniettori si possono pulire smontandoli? La mia macchina segnava 34.000 Km quando l'ho comprata nel 2010 ma secondo me non erano reali!!!!!! questi guasti si realizzano a chilometraggi più elevati vero????? datemi un aiuto per favore. grazie anticipatamente.
CRONet
Moderatore Globale
Moderatore Globale
Messaggi: 24674
Iscritto il: mar gen 19, 2010 1:29 am
Auto guidata: S211
Località: Svizzera

mer feb 02, 2011 9:24 pm

Beh, intanto sarebbe cosa utile per te di chiamare a MB e verificare il numero di telaio per capire se ha fatto interventi presso MB prima un eventuale ritocco del contachilometri. Non mi è mai capitato però può darsi che l'iniettore sia da sostituire. Non so da cosa dipenda questo guasto, però per darti un'idea, un mio amico deve cambiare 3 alla sua Passat con 100.000 km. Per il paragone la mia ex Classe E ho fatto 170.000 e mai sostituito uno.
"L'impossible esiste solo nella mente della gente che pensa al futuro come un'estrapolazione del passato".
Betrand Piccard
maxts
Benzer Super
Benzer Super
Messaggi: 372
Iscritto il: gio set 13, 2007 8:50 pm
Auto guidata: classe b 200cdi chrome maggio 2007
Località: messina

gio feb 03, 2011 1:07 pm

angioletto304 ha scritto:ho una mercedes classe B180 agosto 2007; prima del natale 2010 mi si accende la spia gialla motore e da una diagnosi mi da errore al 1 iniettore- errore di calibrazione. La macchina va bene non mi da nessun tipo di problema se non il fatto che quando la accendevo a freddo tendeva a spegnersi (anche se non lo faceva) e tremava il motore. Raggiunta la temperatura di 60° il guasto non si avvertiva più. Allora pensando che potesse essere un problema di pulizia di iniettore ho messo con € 20 di carburante un additivo della wurt e dopo 200 Km la spia si è spenta. Dopo circa 15 giorni a freddo mi ritorna lo stesso problema avverto la vibrazione al motore come se volesse spegnersi ed un rumore strano dello stesso come se andasse a tre- la spia gialla resta spenta. Rimetto lo stesso additivo della wurt ma stavolta si accende la spia motore e non si spegne più. Vado da un meccanico che si occupa di pompe ed iniettori pensando di smontarlo e pulirlo e mi dice che l'unica cosa è sostituire l'iniettore al costo di € 350,00. Io vorrei capire: se il problema lo fa solo a freddo ed appena va in temperatura la macchina non da nessun problema, e vi dico nessun problema visto ho già fatto 1300 Km anche a velocità elevate 170 Km/h, secondo voi è solo un problema di pulizia o devo realmente cambiare l'iniettore? il codice di guasto è, se non ricordo male, P2574. Gli iniettori si possono pulire smontandoli? La mia macchina segnava 34.000 Km quando l'ho comprata nel 2010 ma secondo me non erano reali!!!!!! questi guasti si realizzano a chilometraggi più elevati vero????? datemi un aiuto per favore. grazie anticipatamente.

secondo me e purtoppo per te si sono scalati.....è impossibile che a un chilometraggio cosi basso abbia questo tipo di problema.....
Domanda quanto costa revisionarlo?
Un'altra cosa la macchina dove l'hai comprata?
classe b 200cdi chrome
Avatar utente
tbs80
Benzer TOP
Benzer TOP
Messaggi: 7349
Iscritto il: mar apr 10, 2007 5:52 pm
Auto guidata: W245 - B 180 CDI Chrome dpf '07
Località: Brescia

gio feb 03, 2011 1:10 pm

angioletto304 ha scritto:La mia macchina segnava 34.000 Km quando l'ho comprata nel 2010 ma secondo me non erano reali!!!!!! questi guasti si realizzano a chilometraggi più elevati vero????? datemi un aiuto per favore. grazie anticipatamente.
Non necessariamente. I sistemi di iniezione diesel, in special modo i common-rail, sono decisamente delicati e basta poco per avere problemi, anche con chilometraggi bassi.
Da qualche parte avevo letto che era possibile la pulizia di quel tipo di iniettori, ma non so se possa risolvere, in caso. Prova a sentire un Bosch Car Service come altra campana, eventualmente.
In ogni caso, il costo è più o meno quello indicato (anzi, se ti fa 350 euro iva e montaggio incluso non è affatto male).
B 180 CDI Chrome dpf '07
maxts
Benzer Super
Benzer Super
Messaggi: 372
Iscritto il: gio set 13, 2007 8:50 pm
Auto guidata: classe b 200cdi chrome maggio 2007
Località: messina

gio feb 03, 2011 3:53 pm

tbs80 ha scritto:
angioletto304 ha scritto:La mia macchina segnava 34.000 Km quando l'ho comprata nel 2010 ma secondo me non erano reali!!!!!! questi guasti si realizzano a chilometraggi più elevati vero????? datemi un aiuto per favore. grazie anticipatamente.
Non necessariamente. I sistemi di iniezione diesel, in special modo i common-rail, sono decisamente delicati e basta poco per avere problemi, anche con chilometraggi bassi.
Da qualche parte avevo letto che era possibile la pulizia di quel tipo di iniettori, ma non so se possa risolvere, in caso. Prova a sentire un Bosch Car Service come altra campana, eventualmente.
In ogni caso, il costo è più o meno quello indicato (anzi, se ti fa 350 euro iva e montaggio incluso non è affatto male).

Io non sono d'accordo....ok delicati....ma non a questo chilometraggio..
Va bene che ci sono macchine che riscono bene e altre no...se fosse cosi forse per questo il vecchio proprietario l'ha venduta?...
booo stò ipotizzando....
Poi i km dell'auto un questioni fossero i suoi....non si dovrebbe avvertire la MB Italia e informare dell'accaduto?
Ultima modifica di maxts il gio feb 03, 2011 5:48 pm, modificato 1 volta in totale.
classe b 200cdi chrome
Avatar utente
tbs80
Benzer TOP
Benzer TOP
Messaggi: 7349
Iscritto il: mar apr 10, 2007 5:52 pm
Auto guidata: W245 - B 180 CDI Chrome dpf '07
Località: Brescia

gio feb 03, 2011 4:41 pm

La causa potrebbe anche essere esterna, anche per negligenza del precedente proprietario. Il problema di fondo è che basta veramente poco per compromettere un iniettore o una pompa HP di un sistema common-rail, componenti che in condizioni ideali e al netto di difetti di fabbricazione (altro problema da tenere in considerazione, sono componenti prodotti in serie per più case e più motori e quello difettato capita) percorrono tranquillamente centinaia di migliaia di km.
Poi ovviamente un'occhiatina ai km male non fa, metti che...
Quanto a MB, a loro non interessa: non è un componente con difettosità particolare e l'auto è fuori garanzia. Se propio son gentili, coprono parte delle spese per il basso chilometraggio a cui si è verificata l'anomalia, ma va a fortuna.
B 180 CDI Chrome dpf '07
maxts
Benzer Super
Benzer Super
Messaggi: 372
Iscritto il: gio set 13, 2007 8:50 pm
Auto guidata: classe b 200cdi chrome maggio 2007
Località: messina

gio feb 03, 2011 5:50 pm

tbs80 ha scritto:La causa potrebbe anche essere esterna, anche per negligenza del precedente proprietario. Il problema di fondo è che basta veramente poco per compromettere un iniettore o una pompa HP di un sistema common-rail, componenti che in condizioni ideali e al netto di difetti di fabbricazione (altro problema da tenere in considerazione, sono componenti prodotti in serie per più case e più motori e quello difettato capita) percorrono tranquillamente centinaia di migliaia di km.
Poi ovviamente un'occhiatina ai km male non fa, metti che...
Quanto a MB, a loro non interessa: non è un componente con difettosità particolare e l'auto è fuori garanzia. Se propio son gentili, coprono parte delle spese per il basso chilometraggio a cui si è verificata l'anomalia, ma va a fortuna.

si questo è vero.
classe b 200cdi chrome
angioletto304
Benzer Neofita
Benzer Neofita
Messaggi: 15
Iscritto il: sab mag 22, 2010 11:48 am
Auto guidata: b180 cdi fap anno ago-07

ven feb 04, 2011 7:40 pm

vi cominico che ieri sera ho comprato un pulitore di iniettori della arexon per € 10 professionale e l'ho rimesso con circa 25 litri di carburante. oggi faccio 200 km e niente, dopo un pò la spia si spegne da sola. faccio 200 km e la spia resta spenta: inizio a sperare!!! parcheggio con la ruota sul marciapiede per circa 15 minuti metto in moto sempre a caldo e la spia si riaccende. secondo me si è sballato l'iniettore di dentro, ci deve essere all'interno qualche bilanciere o valvola che non va più. infatti, confermo, l'errore è P2574 errore di calibrazione anche se la macchina va benissimo e non mi da allo stato problemi: oggi andavo a 180 Km/h su autostrada per un breve tratto. vediamo se con la garanzia fac riesco a risolvere il problema. per quanto riguarda i Km percorsi dall'auto il meccanico mi ha detto che loro della car bosch service non riescono a vederli: è vero secondo voi? o non mi vule far venire un colpo!!!!!
Avatar utente
tbs80
Benzer TOP
Benzer TOP
Messaggi: 7349
Iscritto il: mar apr 10, 2007 5:52 pm
Auto guidata: W245 - B 180 CDI Chrome dpf '07
Località: Brescia

ven feb 04, 2011 9:54 pm

Per quello devi chiedere in MB :wink:
B 180 CDI Chrome dpf '07
nydardosh
Benzer Neofita
Benzer Neofita
Messaggi: 48
Iscritto il: lun lug 12, 2010 7:38 pm
Auto guidata: classe A 170 (w168) avantgarde
Località: Prov. di Cagliari

sab feb 05, 2011 8:21 pm

io ho avuto un problema simili (non ancora risolto..infatti non si accende la macchina) inizialmente si è spenta dopo una curva stretta ma lentissima, pensavo fosse il gasolio, metto gasolio dopo circa 30 minuti si accende subito, il mio cuore si tranquillizza che non fosse altro, la sera rientrando a casa faccio una curva di uno stop che sballotta la macchina e dopo 5metri si spegne. il giorno dopo riaccende, stessa curva si spegne di nuovo. cosa può essere??
un meccanico mi ha cambiato il sensore dei giri ma niente, ora dice che sono TUTTI(???) gli iniettori da cambiare. :evil:
opinioni?? :sad:
Mercedes?
CRONet
Moderatore Globale
Moderatore Globale
Messaggi: 24674
Iscritto il: mar gen 19, 2010 1:29 am
Auto guidata: S211
Località: Svizzera

sab feb 05, 2011 8:46 pm

Avevo scritto più in sù che un mi amico doveva sostituire 3 iniettori della sua Passat. Bene, è notizia di ieri che 3 settimane fa scrisse a Volkswagen spiegando quello che accadeva alla sua auto, qualche giorno dopo è stato contattato da VW per sostituire tutti 4 iniettori - GRATIS - inclusi mano d'opera e auto sostitutiva. Dettaglio - lui ha fatto sempre i tagliandi presso la rete ufficiale VW. La sua auto ha 100.000 km.

Credo che dovrete provare anche voi contattare MB per questo problema.
Buona fortuna.
Claudio
"L'impossible esiste solo nella mente della gente che pensa al futuro come un'estrapolazione del passato".
Betrand Piccard
Avatar utente
tbs80
Benzer TOP
Benzer TOP
Messaggi: 7349
Iscritto il: mar apr 10, 2007 5:52 pm
Auto guidata: W245 - B 180 CDI Chrome dpf '07
Località: Brescia

lun feb 07, 2011 1:36 pm

nydardosh ha scritto:io ho avuto un problema simili (non ancora risolto..infatti non si accende la macchina) inizialmente si è spenta dopo una curva stretta ma lentissima, pensavo fosse il gasolio, metto gasolio dopo circa 30 minuti si accende subito, il mio cuore si tranquillizza che non fosse altro, la sera rientrando a casa faccio una curva di uno stop che sballotta la macchina e dopo 5metri si spegne. il giorno dopo riaccende, stessa curva si spegne di nuovo. cosa può essere??
un meccanico mi ha cambiato il sensore dei giri ma niente, ora dice che sono TUTTI(???) gli iniettori da cambiare. :evil:
opinioni?? :sad:
Provato se lo fa in curve simili, valutando raggio e velocità di percorrenza? Lo fa con qualsiasi livello di carburante?
Qualche dubbio sul fatto che siano gli iniettori, comunque. :wink:
B 180 CDI Chrome dpf '07
Lucrezia80
Benzer Neofita
Benzer Neofita
Messaggi: 2
Iscritto il: mer mar 07, 2012 6:08 pm
Auto guidata: mercedes w169

mer mar 07, 2012 6:31 pm

Ciao anche io ho questo problema, mi si è accesa avaria motore all'accensione la mattina, l'ho portata all'elettrauto subito ha collegato il tester ed il problema è errore calibrazione zero iniettore cilindro 1. Poi tramite tester ha effettuato la regolazione e la spia si è spenta, il giorno dopo mi si è riaccesa.
C'è da dire che la macchina và benissimo.
Tu hai risolto il problema?
Rispondi
  • Informazione