climatronic a volte non funziona

(2005 - 2011)

Moderatore: Staff

Rispondi
ezaino
Benzer Neofita
Benzer Neofita
Messaggi: 5
Iscritto il: dom set 17, 2017 11:12 am
Auto guidata: mercedes w245
Località: ovada

sab giu 08, 2019 1:59 am

B200 sport con climatronic, del 2007.
All'accensione il climatronic a volte funziona correttamente e continua a funzionare correttamente fino allo spegnimento dell'auto.
Altre volte invece, sempre all'accensione, va subito in blocco ed esce aria calda dalle bocchette laterali, dai piedi e dalla griglia frontale. Velocità della ventola non funziona (rimane al minimo). La pompa del clima sento che si attiva, imposto temperatura al minimo, ma continua ad uscire aria calda. Premendo il tasto off si spegne tutto, ma continua ad uscire aria calda.
Spengo e riaccendo l'auto: non funziona.
Spengo e riaccendo l'auto dopo circa un'ora: a volte ritorna a funzionare a volte no.
Se stacco e riattacco il fusibile 5: immediatamente tutto ritorna a funzionare.
Qualcuno mi sa consigliare possibili soluzioni?
Grazie in anticipo.
Matteo.77
Benzer Neofita
Benzer Neofita
Messaggi: 2
Iscritto il: ven giu 08, 2018 11:54 am
Auto guidata: Mercedes classe b200 w245

lun set 16, 2019 1:04 pm

Succede la stessa cosa anche a me.....
Avatar utente
MABANTE
Benzer Junior
Benzer Junior
Messaggi: 52
Iscritto il: mer ago 16, 2017 10:33 am
Auto guidata: Mercedes B 180 CDI Sport
Località: GENOVA

mer set 18, 2019 2:44 pm

ciao avete provato a controllare ed eventualmente a sostituire il relè del clima?
Marco
ezaino
Benzer Neofita
Benzer Neofita
Messaggi: 5
Iscritto il: dom set 17, 2017 11:12 am
Auto guidata: mercedes w245
Località: ovada

mer set 18, 2019 3:05 pm

Ho capito la causa.
Tempo fa ho sostituito l'autoradio originale con una aftermarket Erisin e questa va in conflitto (a volte) proprio con il clima. A prova di ciò ho tenuto staccato il fusibile dellautoradio per un mese circa e con lautoradio isolata il clima ha sempre funzionato correttamente. Rimesso il fusibile si è ripresentato il problema.
Ora cerco di capire come poter risolvere. Se qlc avesse suggerimenti...
Avatar utente
MABANTE
Benzer Junior
Benzer Junior
Messaggi: 52
Iscritto il: mer ago 16, 2017 10:33 am
Auto guidata: Mercedes B 180 CDI Sport
Località: GENOVA

mer set 18, 2019 3:48 pm

ciao… ma con autoradio spenta il problema si presentava? se si è una cosa molto strana….
Marco
ezaino
Benzer Neofita
Benzer Neofita
Messaggi: 5
Iscritto il: dom set 17, 2017 11:12 am
Auto guidata: mercedes w245
Località: ovada

gio set 19, 2019 1:38 pm

Quando accendo il quadro si accende in automatico anche l'autoradio e non trovo nei settaggi possibilità per evitare che ciò avvenga. Come già spiegato a volte il climatronic funziona, altre no. Quando non funziona, anche se spengo lautoradio dopo che questa si è accesa in automatico...non risolvo. Tutto torna a funzionare dopo un tempo non breve che l'auto rimane spenta, oppure togliendo e rimettendo il fusibile 5.
Probabilmente non c'è perfetta compatibilità con l'interfaccia canbus di sta autoradio cinese e va in palla il climatronic.
Avatar utente
MABANTE
Benzer Junior
Benzer Junior
Messaggi: 52
Iscritto il: mer ago 16, 2017 10:33 am
Auto guidata: Mercedes B 180 CDI Sport
Località: GENOVA

gio set 19, 2019 3:08 pm

ciao, questa cosa è proprio strana…. la cosa importante è aver trovato la causa…. puoi sempre rimettere la vecchia autoradio….
buona giornata :-)
Marco
Rispondi

Torna a “W245”

  • Informazione