Sondaggio su Xenon After Market

Sondaggi legati al mondo Mercedes-Benz

Moderatore: Staff

Avatar utente
alex.ap
Benzer Ultra
Benzer Ultra
Messaggi: 561
Iscritto il: mer nov 07, 2007 3:45 pm
Auto guidata: cla 220cdi 2013
Località: Perugia

ven mag 16, 2008 1:18 am

Propongo questo sondaggio per capire quanti di voi hanno acquistato un kit xenon aftermarket, se hanno avuto problemi, quali problemi hanno avuto e come hanno risolto..
Vi prego di postare marca e modello del kit e naturalmente il tipo di auto.
Rispondete numerosi! Ciao! :D
Ultima modifica di CLK_270 il sab ott 11, 2008 11:11 pm, modificato 1 volta in totale.
Motivazione: corretto il titolo errato
Avatar utente
Marchinotaxi
Sostenitore
Sostenitore
Messaggi: 241
Iscritto il: dom feb 10, 2008 3:31 pm
Località: Provincia di Milano

ven mag 16, 2008 7:15 am

Ciao Alex, io ho acquistato un kit cinese di nome POPOWOW da 8000k da un italiano su eBay al prezzo di 119€. Me lo ha installato Mercedesmods perchè andava anche cambiata l'impostazione apposita della centralina. Dall'installazione sono passati quasi 2 mesi e assolutamente non ho riscontrato ancora nessun tipo di problema, e le mie sono molto sfruttate dato che rimangono accese tutte le notti 10 ore!
La mia è una W203 anno '01 220 CDI
W211 E270 CDI - R170 200 Kompressor EVO
Avatar utente
alex.ap
Benzer Ultra
Benzer Ultra
Messaggi: 561
Iscritto il: mer nov 07, 2007 3:45 pm
Auto guidata: cla 220cdi 2013
Località: Perugia

sab mag 17, 2008 1:02 pm

Cavolo, pensavo fosse di grande utilità un sondaggio del genere per utenti che ancora non sono passati a kit aftermarket ma vedo che l'aderenza al sondaggio è pressochè nulla!!
Avatar utente
evil_mdp
Benzer Senior
Benzer Senior
Messaggi: 123
Iscritto il: sab feb 02, 2008 4:22 pm
Località: Anzio (RM)

sab mag 17, 2008 7:01 pm

Intanto rispondo io ;)
Anche io kit comperato su ebay, ma tedesco. Montato su fari lenticolari (sempre grazie a ebay). 6000K da circa 3 mesi... una bomba fino ad ora.
Immagine
Avatar utente
belgy
Benzer TOP
Benzer TOP
Messaggi: 9469
Iscritto il: mar set 12, 2006 5:57 pm
Auto guidata: Range Rover Sport
Località: Verona
Contatta:

dom mag 18, 2008 2:16 am

kit Xenonlamp Professional 5000°K, acquistato con un co-buy tramite altro club a prezzo interessante.

...montato da 11 mesi


da circa 5 mesi il faro destro a volte non si accende al primo colpo (ho provato ad invertire tutti i componenti ed il problema rimane sullo stesso lato, quindi è colpa dell'auto e non del kit xeno)

per il resto massima soddisfazione!
Immagine
classe b1981
Benzer Neofita
Benzer Neofita
Messaggi: 25
Iscritto il: sab mag 24, 2008 12:38 pm
Località: caserta

sab mag 31, 2008 12:48 am

ciao ho letto la tua domanda ma la macchina la metti in moto con i fari accesi?
salve a tutti mi chiamo domenico e spero di esservi utile
Avatar utente
belgy
Benzer TOP
Benzer TOP
Messaggi: 9469
Iscritto il: mar set 12, 2006 5:57 pm
Auto guidata: Range Rover Sport
Località: Verona
Contatta:

sab mag 31, 2008 8:00 am

classe b1981 ha scritto:ciao ho letto la tua domanda ma la macchina la metti in moto con i fari accesi?
se ti riferisci a me la risposta è ni, motore acceso o spento il problema sta nella batteria :wink:
Immagine
Avatar utente
don benz
Benzer Ultra
Benzer Ultra
Messaggi: 602
Iscritto il: gio lug 13, 2006 11:47 am
Auto guidata: Merdecess W210 220CDI
Località: Tornaacasalassie

mar giu 03, 2008 12:57 pm

belgy hai provato ad invertire anche le lampade?
io ho acquistato il kit professional da xenon lamp, quello più caro tanto per intenredrci...

sia io e mio fratello abbiamo avuto problemi...
per prima cosa, dopo un mese si è bruciata una ballast (cambiata senza problemi)
e poi dopo ogni lavaggio non partivano :shock:
al che mi sono rotto ER CXXXO...
vedendo che in internet è stato presentato un nuovo prodotto in sostituzione di quello che ho montato io me lo sono fatto cambiare a costo ZERO.
alla fine xenon lamp ne vende veramente tanti e se hai qualche problema zero problem...

aaa dimenticavo
zero problemi di errori ecc ecc
e fanno una luce della madonna!!! :D peccato per le posizioni che fanno una luce da lucernario... :lol:
Immagine
Immagine
Avatar utente
alex.ap
Benzer Ultra
Benzer Ultra
Messaggi: 561
Iscritto il: mer nov 07, 2007 3:45 pm
Auto guidata: cla 220cdi 2013
Località: Perugia

ven giu 06, 2008 9:55 am

don benz ha scritto:belgy hai provato ad invertire anche le lampade?
io ho acquistato il kit professional da xenon lamp, quello più caro tanto per intenredrci...

sia io e mio fratello abbiamo avuto problemi...
per prima cosa, dopo un mese si è bruciata una ballast (cambiata senza problemi)
e poi dopo ogni lavaggio non partivano :shock:
al che mi sono rotto ER CXXXO...
vedendo che in internet è stato presentato un nuovo prodotto in sostituzione di quello che ho montato io me lo sono fatto cambiare a costo ZERO.
alla fine xenon lamp ne vende veramente tanti e se hai qualche problema zero problem...

aaa dimenticavo
zero problemi di errori ecc ecc
e fanno una luce della madonna!!! :D peccato per le posizioni che fanno una luce da lucernario... :lol:
Su che modello? Qual' è questo nuovo prodotto?
Ciao!
Avatar utente
belgy
Benzer TOP
Benzer TOP
Messaggi: 9469
Iscritto il: mar set 12, 2006 5:57 pm
Auto guidata: Range Rover Sport
Località: Verona
Contatta:

ven giu 06, 2008 10:17 am

don benz ha scritto:belgy hai provato ad invertire anche le lampade?
io ho acquistato il kit professional da xenon lamp, quello più caro tanto per intenredrci...
è lo stesso che ho preso io... questo problema me lo ha dato dopo 6 mesi, prima tutto ok

credo di aver un problema di batteria (ha 4 anni ed è ora di cambiarla)
Immagine
Avatar utente
don benz
Benzer Ultra
Benzer Ultra
Messaggi: 602
Iscritto il: gio lug 13, 2006 11:47 am
Auto guidata: Merdecess W210 220CDI
Località: Tornaacasalassie

ven giu 06, 2008 1:28 pm

ciao belgy, ma te sei ML GPL di desenzano???

va be cmq non so se ho il tuo tipo Xenon Lamp HID PROFESSIONAL

... è quello con la foto della ballast affiancata ad un accendino rosa; la prima invece ''quella che non andava per niente bene'' aveva lo starter separato.

cmq una cosa che ho notato è che l'accenzione non è ''bella'' come quella delle macchine che ce l'hanno di serie...
Immagine
Immagine
SUPERFABIO
Benzer Super
Benzer Super
Messaggi: 449
Iscritto il: dom ago 10, 2008 11:23 pm
Auto guidata: ML320 W163
Località: Rivanazzano Terme (PV)

sab ott 11, 2008 6:09 pm

ho acquistato il kit piu' economico da xenonlamp e devo dire che vanno benissimo, anche se il mio e' un acquisto recente.
l'unica cosa curiosa e' che quando accendo le luci subito si accendono (sembra un flash), poi quasi si spengono e poi prendono intensita' fino a diventare completamente accese. questo nel giro di un secondo o meno, per intenderci.
per le posizioni (erano gialle a confronto) ho messo delle lampadine a led e non si vede la differenza.
ML320 W163 + imp. GPL Landi sequenziale - anno 2000 - 7 posti
ACTROS 1848
Avatar utente
don benz
Benzer Ultra
Benzer Ultra
Messaggi: 602
Iscritto il: gio lug 13, 2006 11:47 am
Auto guidata: Merdecess W210 220CDI
Località: Tornaacasalassie

lun ott 13, 2008 9:19 am

SUPERFABIO ha scritto: per le posizioni (erano gialle a confronto) ho messo delle lampadine a led e non si vede la differenza.
superfabio ma i led li hai montati con o senza resistenza???
le mie luci fanno un po' ridere ghghgh

dai fai una mini ricensione ... magari anche con foto :bnat:

macchina, lampada led connessioni ecc ecc :yueah:
Immagine
Immagine
Avatar utente
belgy
Benzer TOP
Benzer TOP
Messaggi: 9469
Iscritto il: mar set 12, 2006 5:57 pm
Auto guidata: Range Rover Sport
Località: Verona
Contatta:

lun ott 13, 2008 10:55 am

don benz ha scritto:ciao belgy, ma te sei ML GPL di desenzano???

va be cmq non so se ho il tuo tipo Xenon Lamp HID PROFESSIONAL

... è quello con la foto della ballast affiancata ad un accendino rosa; la prima invece ''quella che non andava per niente bene'' aveva lo starter separato.

cmq una cosa che ho notato è che l'accenzione non è ''bella'' come quella delle macchine che ce l'hanno di serie...
no! ML-GPL Verona :mrgreen:

Digital Slim
Immagine
Professional
Immagine
TopLine
Immagine


io ho il vecchio modello Professional (acquistato nel 2007 con un co-buy)
Immagine

la differenza sostanziale con gli xenon veri sta nella velocità con cui le lampade arrivano alla piena efficienza luminosa
Immagine
SUPERFABIO
Benzer Super
Benzer Super
Messaggi: 449
Iscritto il: dom ago 10, 2008 11:23 pm
Auto guidata: ML320 W163
Località: Rivanazzano Terme (PV)

gio ott 23, 2008 10:06 pm

don benz
i led non sono a resistenza, sono dei diodi.
per adesso nessun problema, le luci sono ottime, i led vanno bene... che ti devo dire... tutto a posto.
non capisco che info ti serve, chiedi e ti rispondo volentieri.
ML320 W163 + imp. GPL Landi sequenziale - anno 2000 - 7 posti
ACTROS 1848
Rispondi

Torna a “Sondaggi”

  • Informazione