Pulizia cavi elettrici centralina da infiltrazione olio

Moderatore: Staff

Rispondi
Koenig
Benzer Neofita
Benzer Neofita
Messaggi: 41
Iscritto il: ven ott 09, 2020 1:00 am
Auto guidata: Mercedes W209
Località: Fermo

Startaxi ha scritto: lun gen 25, 2021 4:38 pm ll sistema è analogo a quello che si trova sui motori di altri Brands e anche sui motori di altri Brands si possono trovare trasudazioni di olio nella zona degli attuatori dei variatori di fase.
La causa è una guarnizione (o corteco) che con il tempo non garantisce più la tenuta, quando si verificano un certo numero di casi, il costruttore modifica la guarnizione ma non la fornisce separatamente, fornisce l'attuatore intero che come ho scritto nella pagina precedente ha un categorico diverso.
Dovrò portare presto il mio CLK in officina per sostituire questi due magneti degli attuatori dei variatori di fase. Anche nel mio caso trasudano olio e l'officina dice che vanno sostituiti interamente con attuatori di diversa progettazione. Questo perché - cosi mi hanno detto - la Mercedes lo riconosce come difetto costruttivo, anche se ovviamente non danno il pezzo in garanzia ma dicono che il prezzo sia piuttosto basso.

Anche nel mio caso i tecnici hanno bloccato il trasudamento per capillarità dell'olio attraverso i cavi verso la centralina perché potrebbe avere conseguenze molto pericolose, però prima o poi il lavoro va fatto.
Avatar utente
Andrea68slk
Benzer Senior
Benzer Senior
Messaggi: 199
Iscritto il: lun apr 06, 2015 2:01 pm
Auto guidata: Mercedes slk r171
Località: Roma

Vi segnalo l'aggiornamento ad oggi da quando cambiai i due attuatori magnetici con relativi oring perché trasudavano olio anche se come dicono, la r171 del 2005 163cv aveva già quelli preposti al blocco olio ma probabilmente dopo anni anche quelli si rovinano... Nulla é eterno. Comunque ho la spia accesa con Cod. Errore P0102, che si riferisce al malfunzionamento del debimetro, ho scoperto che la causa non é lui in se stesso ma l'olio nei cablaggi rimasto, in quanto dopo ogni qual volta eseguito la pulizia con detergente spray per contatti elettrici su: connettori attuatori magnetici, connettori centralina motore, sensore albero a camme "sempre trovato intriso d'olio, solo nel connettore ovviamente che sul terminale stando dentro la testata vicino all'albero é normale trovarlo". Continuando, pulizia connettore sensore debimetro, connettore sonda lambda. Quindi una volta fatto questo, la spia dopo poco si spegne da sola e tutto torna perfetto, come il minimo giri motore, gli strattonamenti in accelerazione ed infine torna la sua normale potenza. Tutto bello se non fosse che dopo poco si riaccende la stessa spia con lo stesso Cod. Errore. Quello che penso é di continuare con il processo di pulizia fino a quando tutto l'olio rimasto nei cavi, cessi di esistere... Se a qualcuno viene in mente qualcos'altro che si potrebbe fare a parte sostituire tutto il cablaggio elettrico, farebbe cosa buona e giusta, per me e per tutti gli altri che stanno vivendo questo incubo !!!
Avatar utente
Manolo Montagna
Staff MBCI
Staff MBCI
Messaggi: 17109
Iscritto il: ven lug 04, 2014 10:38 pm
Auto guidata: Mercedes Benz C124 200 CE, W210 E250 Diesel
Località: Martina Franca (TA)

Normalmente la guaina di rivestimento dei cavi elettrici deve resistere a determinate condizioni di utilizzo, parlo in modo generico, ed in alcuni casi specifici addirittura antifiamma. Quando capitano problemi simili a questo che stai vivendo, come ad esempio su un impianto elettrico che si affievolisce una luce, o un utenza funziona male, si parla di probabile “basso isolamento” del o dei cavi. Vuol dire che la guaina, o il connettore, ha subito un danneggiamento e si va ad indagare…se nel gruppo del fascio cavi, tenuto da un rivestimento di contenimento e protezione, c’è un danneggiamento sulle guaine dei cavi l’olio che si è accumulato da questi problemi. Quindi la soluzione, se non ancora fatta, è quella di togliere il rivestimento di contenimento, pulire e controllare ogni singolo cavo tenuto nel fascio sia visivamente che la guaina non presenti rotture, sia con il tester, meglio ancora con il meger.
Manolo Montagna
Mercedes Benz 200 CE, Mercedes Benz E250 Diesel Classic, Fiat Stilo 1.6 105cv Active

Immagine
Avatar utente
alexintour
Benzer Senior
Benzer Senior
Messaggi: 184
Iscritto il: lun mar 09, 2020 11:50 am
Auto guidata: CLK 200K
Località: Verona

Dopo che ho cambiato gli attuatori mi è capitata una cosa simile, ma con un altra funzione. E in Mercedes mi hanno trovato la scheda sporca d'olio e l'hanno pulita.

Se quando hai sostituito gli attuatori non hai pulito l'intero cablaggio, l'olio che era già sui cavi comunque pian piano arriva a destinazione.
Magari è da tenere d'occhio per un pò finchè non trasuda tutto quanto.
MicheleZ
Benzer Senior
Benzer Senior
Messaggi: 155
Iscritto il: sab gen 23, 2016 5:28 pm
Auto guidata: Mercedes Clk W209 Bmw e36 cabriolet
Località: Bergamo

Questo problema riguarda anche la Clk w209 del 2003?
Come mi devo comportare per verificare il problema?
Grazie
Avatar utente
Manolo Montagna
Staff MBCI
Staff MBCI
Messaggi: 17109
Iscritto il: ven lug 04, 2014 10:38 pm
Auto guidata: Mercedes Benz C124 200 CE, W210 E250 Diesel
Località: Martina Franca (TA)

Solo se vedi presenza di olio sotto i magneti e i cavi intrisi.
Manolo Montagna
Mercedes Benz 200 CE, Mercedes Benz E250 Diesel Classic, Fiat Stilo 1.6 105cv Active

Immagine
MicheleZ
Benzer Senior
Benzer Senior
Messaggi: 155
Iscritto il: sab gen 23, 2016 5:28 pm
Auto guidata: Mercedes Clk W209 Bmw e36 cabriolet
Località: Bergamo

Ho dato una pulizia generale al vano motore proprio in questi giorni
Nella zona incriminata ho trovato un po' di sporco, direi olio misto a polvere, niente di liquido, ho dovuto "grattare" per rimuoverlo, giusto per intenderci
I cavi incriminati di trasportare olio alla centralina quali sono? e quale è la centralina che potrebbe subire il danno?
Grazie
lucapasque
Benzer Neofita
Benzer Neofita
Messaggi: 2
Iscritto il: gio ott 07, 2021 8:33 am
Auto guidata: Mercedes-Benz GLB
Località: Milano

MicheleZ ha scritto: mer nov 10, 2021 9:57 am Ho dato una pulizia generale al vano motore proprio in questi giorni
Nella zona incriminata ho trovato un po' di sporco, direi olio misto a polvere, niente di liquido, ho dovuto "grattare" per rimuoverlo, giusto per intenderci
I cavi incriminati di trasportare olio alla centralina quali sono? e quale è la centralina che potrebbe subire il danno?
Grazie
Mi puoi dire come hai fatto la pulizia? Voglio ancora pulire il motore della mia macchina, ma non so proprio come. Hai pensato di utilizzare un aspirapolvere portatile, pensi che sia una buona idea? O vale la pena di prendere altre attrezzature?
Avatar utente
Startaxi
Vice Presidente Club e Amministratore Forum
Vice Presidente Club e Amministratore Forum
Messaggi: 164183
Iscritto il: mar gen 13, 2009 4:07 pm
Auto guidata: C 220d s.w. Premium Next - A 220 4Matic Premium
Località: Ferrara
Contatta:

Per cortesia non quotare per rispondere direttamente al messaggio precedente,usa il tasto rispondi.
C 220d Automatic s.w. Premium Next

Bianco Polare-Night-Pack-AMG Line Interior+pelle Artico Black-Keyless-Go+Hands Free Access-Lane Package-ILS+Adaptive Highbeam Assyst Plus-Parking Package-cristalli fonoisolanti

A 220 4Matic Premium con un pacco di optional

Immagine
MicheleZ
Benzer Senior
Benzer Senior
Messaggi: 155
Iscritto il: sab gen 23, 2016 5:28 pm
Auto guidata: Mercedes Clk W209 Bmw e36 cabriolet
Località: Bergamo

lucapasque ha scritto: dom nov 21, 2021 2:17 pm Mi puoi dire come hai fatto la pulizia? Voglio ancora pulire il motore della mia macchina, ma non so proprio come. Hai pensato di utilizzare un aspirapolvere portatile, pensi che sia una buona idea? O vale la pena di prendere altre attrezzature?
Piu' che aspirapolvere direi che è meglio soffiare con un compressore
Togliere la polvere/sporco con pennello e panno umido, usare vapore solo in zone prive di circuiti elettrici, oppure coprirli in modo che non si bagnino
Pulire il motore e' piuttosto facile, il rischio è bagnare parti elettriche che potrebbero causare problemi. Io cerco di usare meno acqua possibile
Meglio farlo durante la stagione calda che quella fredda
Alla fine ho messo un rinnovante protettivo plastiche e devo dire che sembra il motore di un auto recente
Avatar utente
Andrea68slk
Benzer Senior
Benzer Senior
Messaggi: 199
Iscritto il: lun apr 06, 2015 2:01 pm
Auto guidata: Mercedes slk r171
Località: Roma

Salve, vorrei aiutare spiegando come ho risolto con la mia slk r171 fine 2004. Innanzi tutto questa versione aveva già gli attuatori magnetici con il cod. proposto al blocco olio ma invece era tutto imbrattato, allora ho comprato gli stessi attuatori nuovi sempre con il cod. Giusto che ora non ricordo ma sono proprio quelli che la MB ha sostituito per problemi, più i suoi oring o corteco ma ancora nulla, l'olio continuava a salire. Ho poi fatto la modifica interponendo dei fast doppi saldati sui due fili di ogni attuatore e finalmente l'olio sì è fermato li. Quindi ribadisco che l'ultima versione di attuatori magnetici messa in vendita dalla MB non è in grado di risolvere il problema. Solo il kit dei cavi da interporre oppure come ho fatto io con fast si riesce a fermare la risalita ma non il problema. Per risolvere definitamente ho dovuto smontare entrambi gli attuatori, disaccoppiarli forando con una punta da 3 i tre rivetti di ancoraggio e con un sigillante per alte temperature ho chiuso nella parte interna su tutto il perimetro dove rimane uno spazio di c.a. 2/3 mm. e anche dove si unisce la parte metallica con la plastica del connettore, sia interno che esterno più ovviamente la parte dove c'erano i rivetti per riaccoppiare i due pezzi, anzi 4 perché gli attuatori sono 2. Questo è l'unico modo per risolvere davvero.
Avatar utente
Manolo Montagna
Staff MBCI
Staff MBCI
Messaggi: 17109
Iscritto il: ven lug 04, 2014 10:38 pm
Auto guidata: Mercedes Benz C124 200 CE, W210 E250 Diesel
Località: Martina Franca (TA)

Grazie mille e che ottimo lavoro! =D>
Manolo Montagna
Mercedes Benz 200 CE, Mercedes Benz E250 Diesel Classic, Fiat Stilo 1.6 105cv Active

Immagine
Avatar utente
Alberto47
Socio MBCI
Socio MBCI
Messaggi: 26092
Iscritto il: ven dic 24, 2010 3:56 pm
Auto guidata: CL203 220cdi sportcoupè 150cv nag5 avg evo AMGpack
Località: Milanes, adess a CREMA (CR)

Bravo !
Lode alla tua inventiva ed alla manualità ! :sisi:
Bye
"Sempre ed invariabilmente sottovalutiamo il numero di individui stupidi in circolazione."
LEGGI FONDAMENTALI DELLA STUPIDITA' UMANA Carlo M. Cipolla, art 1


Immagine
Rispondi

Torna a “Argomenti comuni CLK”

  • Informazione