Abilitare AUX?

Tutte le modifiche a impianto audio, impianto video, navigatore e sistema di diagnosi elettronica

Moderatore: Staff

Rispondi
garamanus
Benzer Neofita
Benzer Neofita
Messaggi: 32
Iscritto il: mar dic 11, 2012 6:04 pm
Auto guidata: ex skoda
Località: Roma

lun feb 11, 2013 7:48 pm

Salve a tutti ho preso oggi una classe c w203 del 2004 (restyling) con comand ntg2 cartografico (DVD).
Mi hanno detto che è possibile ascoltare tramite AUX (presente nel cassetto portaoggetti: l'ho trovato) un qualsiasi lettore mp3 selezionando AUX sul comand.
Fatto tutto: selezionato AUX, collegato mp3, messo in play...ma non si sente nulla, non arriva nessun segnale dal lettore mp3.
Per caso sapete se devo abilitare ( o far abilitare) qualcosa sul comand?
Vi ringrazio molto in anticipo e scusate il disturbo.
A presto
garamanus
Benzer Neofita
Benzer Neofita
Messaggi: 32
Iscritto il: mar dic 11, 2012 6:04 pm
Auto guidata: ex skoda
Località: Roma

gio feb 14, 2013 9:22 pm

Ho provato a cambiare anche il cavo di collegamento jack -jack tra presa all'interno del cassetto e lettore mp3...ma nulla.
Secondo voi è possibile che pur presentando il comand l'opzione AUX non sia poi collegato fisicamente con il foro presente all'interno del cassetto portaoggetti? Non so sinceramente cosa pensare...Eppure il comand presenta proprio l'opzione aux selezionabile...Non vorrei proprio cambiare quest'autoradio che mi sembra splendidamente realizzata anche se con qualche anno tenologico sulle spalle...
Avatar utente
paoloalberto
Benzer TOP
Benzer TOP
Messaggi: 21626
Iscritto il: sab dic 13, 2008 6:46 am
Auto guidata: w169
Località: MILANO

sab feb 16, 2013 3:01 am

mi dispiace ma non so come aiutarti aspettiamo mercedes mods
paoloalberto
Avatar utente
domant
Benzer Junior
Benzer Junior
Messaggi: 60
Iscritto il: mer ago 22, 2007 11:03 am

ven feb 22, 2013 12:37 am

molto semplice si è guastato il connettore AUX nel cassetto, a volte succede, devi sostituirlo
garamanus
Benzer Neofita
Benzer Neofita
Messaggi: 32
Iscritto il: mar dic 11, 2012 6:04 pm
Auto guidata: ex skoda
Località: Roma

sab feb 23, 2013 2:49 pm

Infatti, problema risolto (Y)
Avatar utente
domant
Benzer Junior
Benzer Junior
Messaggi: 60
Iscritto il: mer ago 22, 2007 11:03 am

sab feb 23, 2013 5:10 pm

garamanus ha scritto:Infatti, problema risolto (Y)

hai visto come ti avevo detto era solo un problema del jack femmina dell'aux che a volte si guasta
little jack
Benzer Junior
Benzer Junior
Messaggi: 88
Iscritto il: gio gen 21, 2016 3:32 pm
Auto guidata: Mercedes w209 270 cdi
Località: Napoli

mar feb 09, 2016 4:52 pm

Salve, io invece il cavetto l'ho acquistato nuovo poiche' nel vano portaoggetti non ve ne era traccia. L'ho collegato sul retro del Comand 2.5 e il jack maschio al mio mp3.

Niente di niente.

Seleziono sul Soft Key la voce AUX, ma niente.

Il collegamento l'ho realizzato come doveva essere fatto.

Mi sfugge qualcosa? Potete aiutarmi?

Grazie
little jack
Benzer Junior
Benzer Junior
Messaggi: 88
Iscritto il: gio gen 21, 2016 3:32 pm
Auto guidata: Mercedes w209 270 cdi
Località: Napoli

gio feb 11, 2016 3:15 pm

Purtroppo neanche in MB mi hanno risolto il problema.

Tutta sta faticaccia per niente. Cmq mi hanno detto che pur riuscendo, la qualita' del sound sarebbe stata pessima.
Avatar utente
trazzi
Benzer Ultra
Benzer Ultra
Messaggi: 514
Iscritto il: mar mar 27, 2007 12:56 am
Auto guidata: S203 220 cdi
Località: Milano

dom mar 13, 2016 9:10 pm

Ciao, non so che problema abbia la tua auto ma lo uso il connettore AUX da anni e anni e la qualità non è affatto pessima, certamente dipende anche dalla qualità della sorgente. Un mp3 campionato basso si sentirà da schifo, ma ovviamente non solo in macchina... Mi viene da pensare che in MB non avessero voglia di "sbattersi" più di tanto, ...ma io sono maligno :)


Inviato dal mio iPad utilizzando Tapatalk
S203 220CDI Sport Edition Year 2006 ///AMG BiXenon APS NAG
Ex W170 :love: SLK 200K - Golf III GTI Edition, Punto 1.2sx, Uno1.4ie sx, Uno 60sx, Sierra Coswort, Ritmo 75, Uno45, 128 3P, Mini 1000, 500L, 124 SpecialT
---------------------------
Opel Corsa "E" Bicolor 1.0 turbo 115 cv
---------------------------
Honda SH 150, Ciao SC (1975)
little jack
Benzer Junior
Benzer Junior
Messaggi: 88
Iscritto il: gio gen 21, 2016 3:32 pm
Auto guidata: Mercedes w209 270 cdi
Località: Napoli

mar mar 15, 2016 3:36 pm

scusa l'ignoranza, ma cosa intendi per mp3 campionato basso? Dipende forse dal lettore?

G.
Avatar utente
trazzi
Benzer Ultra
Benzer Ultra
Messaggi: 514
Iscritto il: mar mar 27, 2007 12:56 am
Auto guidata: S203 220 cdi
Località: Milano

ven mar 18, 2016 12:23 am

Ciao, in realtà volevo dire compresso. Un file MP3 può essere prodotto compresso e quindi con una bassa risoluzione audio. Se il file è molto compresso (e quindi anche molto piccolo come dimensione) perde una gran quantità di dettagli e di "fedeltà" rispetto ad un file audio hi-fi. Un file del genere ovviamente suona decisamente peggio di un file prodotto con una compressione minore che induce meno perdita di qualità. Il lettore, di suo, non fa altro che riprodurre quello che ha in memoria, se non è proprio pessimo non influirà negativamente nella catena audio. Esistono peraltro formati audio non compressi e veramente hi-fi. Se cerchi un po' in giro su internet troverai tante info da rischiare il mal di testa :).
Spero di aver più o meno chiarito ma torno a ribadire che la scusa della bassa qualità mi sembra una cianfronata per mandarti a casa senza sbattimenti. Contatta MercedesMods che ha manico da vendere sull'argomento.


Inviato dal mio iPad utilizzando Tapatalk
S203 220CDI Sport Edition Year 2006 ///AMG BiXenon APS NAG
Ex W170 :love: SLK 200K - Golf III GTI Edition, Punto 1.2sx, Uno1.4ie sx, Uno 60sx, Sierra Coswort, Ritmo 75, Uno45, 128 3P, Mini 1000, 500L, 124 SpecialT
---------------------------
Opel Corsa "E" Bicolor 1.0 turbo 115 cv
---------------------------
Honda SH 150, Ciao SC (1975)
Avatar utente
offma
Benzer Neofita
Benzer Neofita
Messaggi: 7
Iscritto il: lun lug 19, 2010 3:15 pm
Auto guidata: w 251 350 cdi
Località: Amaroni (CZ)

gio mar 21, 2019 1:09 pm

Anch'io non trovo Soluzione...
la mia Seconda R Audio Ntg 2.5 con Harman KArdon logic 7
nella mia prima R cavo aux con Jack Funzionava alla Grande...
questa Con nuovo Connettore Niente di Niente...
Aveva il suo Originale Con Usb Carica solamente il telefono ma niente Audio non ha Aux ha solamente audio interface e dice che non vi è collegato Nulla. Ho Comprato un Cavetto per iPhone Stesa cosa... Ho Comprato per ultimo unAdattatore Bluetooth si Collega all'adattatore ma niente Audio...
Non ho più Soluzioni... Il Vivavoce Funziona... L'Alimentazione per caricare C'è... ma niente Audio...
Spero di avere qualche risposta...
grazie
Rispondi

Torna a “Infotainment”

  • Informazione