Engineering, Siri non mi ascolta più

Tutte le modifiche a impianto audio, impianto video, navigatore e sistema di diagnosi elettronica

Moderatore: Staff

Rispondi
Willy994
Benzer Neofita
Benzer Neofita
Messaggi: 2
Iscritto il: gio apr 30, 2020 1:50 pm
Auto guidata: CLA 200 C117
Località: Ferrara

lun mag 02, 2022 9:58 am

Buongiorno a tutti, mi presento sono Nicola possessore di CLA 200 D 2016 da un paio d'anni, nella mia auto è installato il sistema NTG 5.1 con display grande al quale tramite apposita chiavetta ho aggiunto Car play (perfettamente funzionante) e android auto che non ne vuol saperne di andare (nonostante sia presente l'icona nel carosello).
Il problema e sopravvenuto nel tentativo di far funzionare android dal menu engineering, non solo android auto non ne vuol sapere di andare ma ho evidentemente variato un parametro che mi blocca il microfono in entrata nelle chiamate sia BT che in con Carplay in esecuzione, sia l'adio di siri che pare non sentire, sia il lettore di messaggia risulta muto. L'audio della musica di car play funziona perfettamente e fuori da car play il microfono (Es navigatore nativo) funziona.
Si, sono daccordo era meglio se le mani le tenevo a posto :rido4: , non ho trovato nessuna guida e nessun manuale sulla rete, non so se esiste un modo per tornare indietro nei log del sistema.
Sto anche elemosinando quà e la gli screenshot delle impostazioni di base del mio stesso sistema.

Vi ringrazio tantissimo anticipatamente dell'aiuto.
Rispondi

Torna a “Infotainment”

  • Informazione