W210 E250 Diesel errore P1630

(1995 - 2002)

Moderatore: Staff

Rispondi
Avatar utente
Manolo Montagna
Staff MBCI
Staff MBCI
Messaggi: 17120
Iscritto il: ven lug 04, 2014 10:38 pm
Auto guidata: Mercedes Benz C124 200 CE, W210 E250 Diesel
Località: Martina Franca (TA)

Vi faccio impazzire assieme a me, ogni idea è ben accetta per fare brain-storming :aniwink:
Stella è dotata della chiave transponder, quindi accensione EIS. Alle volte, ora più spesso, inserendo la chiave nel blocchetto sgancia tranquillamente il bloccasterzo elettrico, accende benissimo il quadro ma allo spegnimento della spia preriscaldo candelette o non avvia il motore, oppure da un accenno e non avvia. Ieri mi sono deciso di fare una diagnosi non ufficiale, e l’esito è errore P1630 autorizzazione DAS\CAN. Non considerate gli altri due errori perché non sono reali.
Oggi faccio delle prove sulla centralina K40. Se tutto sembra ok mi sa che devo far controllare la ECU.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Manolo Montagna
Mercedes Benz 200 CE, Mercedes Benz E250 Diesel Classic, Fiat Stilo 1.6 105cv Active

Immagine
Avatar utente
Zundfolge
Benzer Super
Benzer Super
Messaggi: 240
Iscritto il: dom set 25, 2016 11:54 am
Auto guidata: MB W210 Classe E 270 CDI 2001 Avantgarde manuale
Località: Roma

....Scusa la banalità, immagino che avrai già provato l'accensione con la seconda chiave ed il problema rimane, giusto?
Avatar utente
Manolo Montagna
Staff MBCI
Staff MBCI
Messaggi: 17120
Iscritto il: ven lug 04, 2014 10:38 pm
Auto guidata: Mercedes Benz C124 200 CE, W210 E250 Diesel
Località: Martina Franca (TA)

Esatto, non è un problema di chiave.
Manolo Montagna
Mercedes Benz 200 CE, Mercedes Benz E250 Diesel Classic, Fiat Stilo 1.6 105cv Active

Immagine
Avatar utente
felix_max.davide
Staff MBCI
Staff MBCI
Messaggi: 3442
Iscritto il: gio gen 14, 2021 8:24 pm
Auto guidata: Mercedes Benz W210 E200 KOMPRESSOR AVANTGARDE
Località: Dolo (VE)
Contatta:

Manò, avevo avuto un problema simile, non si accendeva la E.

La diagnosi non ha dato risultati. Avevo tolto e rimesso la chiave e si era risolto.
Al momento, non ho idee, mi spiace :ciao:
Non fare mai del bene se non sei preparato all'ingratitudine
E. Ferrari

I cretini sono sempre più ingegnosi delle precauzioni che si prendono per impedirgli di nuocere

Quando non deve succedere, succede!
Legge di Murphy

La mia stella, clicca qui e sulla foto


Immagine
Avatar utente
Manolo Montagna
Staff MBCI
Staff MBCI
Messaggi: 17120
Iscritto il: ven lug 04, 2014 10:38 pm
Auto guidata: Mercedes Benz C124 200 CE, W210 E250 Diesel
Località: Martina Franca (TA)

Fatti diversi controlli sulla centralina K40. Cambiata la K40 il risultato è lo stesso, cambiato il relè di accensione non è cambiato nulla. Ho provato a ponticellare il relè è il motore parte sempre, ma non è il problema…ho messo un relè Siemens Fiat/Lancia e nulla di fatto. Alle volte senti sganciare il magnete sul motorino e non parte…devo controllare i cavi e poi vado verso la vera elettronica.
Manolo Montagna
Mercedes Benz 200 CE, Mercedes Benz E250 Diesel Classic, Fiat Stilo 1.6 105cv Active

Immagine
Agow210
Benzer Ultra
Benzer Ultra
Messaggi: 657
Iscritto il: mar set 06, 2022 3:20 pm
Auto guidata: Mercedes E220 CDI Avantgarde 1999
Località: Bevagna

Controlla i cavi di connessione tra il blocchetto dello sterzo e il bloccasterzo. Forse il problema e li. Il ne ho avuti non pochi con la chiavi IR. Le connessioni se resistive creano una marea si problemi random i piu' difficili da risolvere.

Ci dovrebbe essere un cavetto che da il consenso dei 50v al motorino di avviamento. Forse e' quello.
Avatar utente
Manolo Montagna
Staff MBCI
Staff MBCI
Messaggi: 17120
Iscritto il: ven lug 04, 2014 10:38 pm
Auto guidata: Mercedes Benz C124 200 CE, W210 E250 Diesel
Località: Martina Franca (TA)

Grazie Agow, ancora non ho controllato le connessioni e i cavi…cercherò di farlo nel prossimo we.
Manolo Montagna
Mercedes Benz 200 CE, Mercedes Benz E250 Diesel Classic, Fiat Stilo 1.6 105cv Active

Immagine
Avatar utente
Manolo Montagna
Staff MBCI
Staff MBCI
Messaggi: 17120
Iscritto il: ven lug 04, 2014 10:38 pm
Auto guidata: Mercedes Benz C124 200 CE, W210 E250 Diesel
Località: Martina Franca (TA)

Ho controllato tutto e nulla di fatto, martedì 20 è prenotata la diagnosi ufficiale.
Manolo Montagna
Mercedes Benz 200 CE, Mercedes Benz E250 Diesel Classic, Fiat Stilo 1.6 105cv Active

Immagine
Avatar utente
Manolo Montagna
Staff MBCI
Staff MBCI
Messaggi: 17120
Iscritto il: ven lug 04, 2014 10:38 pm
Auto guidata: Mercedes Benz C124 200 CE, W210 E250 Diesel
Località: Martina Franca (TA)

Diagnosi ufficiale, costo 50€…meno di quella in Fiat e venerdì vedremo quella Renault per la vecchia Sandero di papà.
Ecco una bella lista di errori che con una diagnosi con strumentazione generica non sono rilevabili. Cosa ne capisco e un minimo di confronto con Mick Mercedesmods…io ho subito pensato ad una tensione di scarsa qualità, quindi andrò ad indagare sull’alternatore perché la batteria è nuova, e controllerò tutte le connessioni principali; mentre Mick mi dice di verificare il distributore che si trova sotto il battitacco porta anteriore destra per un cortocircuito. Agli ordini 🫡 Mick!
Probabilmente stiamo per risolvere…speriamo.
Voi cosa ne pensate? Buon divertimento :sunglasses:
P.s. L’errore P1630 non è apparso nella diagnosi ufficiale
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Manolo Montagna
Mercedes Benz 200 CE, Mercedes Benz E250 Diesel Classic, Fiat Stilo 1.6 105cv Active

Immagine
Agow210
Benzer Ultra
Benzer Ultra
Messaggi: 657
Iscritto il: mar set 06, 2022 3:20 pm
Auto guidata: Mercedes E220 CDI Avantgarde 1999
Località: Bevagna

Ciao Manolo risolverai sicuramente.

Io non credo che l'alternatore centri qualcosa.
Se il problema te lo fa in accensione con batteria carica vuol dire che la sua parte l'ha fatta.

Perso più ad un contatto resistivo, che alla richiesta di corrente in accensione non ne fornisce abbastanza - a me è accaduto con il cablaggio degli iniettori.
In alternativa un corto che inibisce il passaggio della corrente stessa.

Io trovai un connettore sotto la centralina scuro....mi spegneva la Stella in salita.

Sarà qualcosa del genere. Se c'è un connettore di distribuzione sotto il battitacco armati di spray per contatti e vedi se migliora, io partirei da lì.

Sono certo che risolverai presto.
Avatar utente
felix_max.davide
Staff MBCI
Staff MBCI
Messaggi: 3442
Iscritto il: gio gen 14, 2021 8:24 pm
Auto guidata: Mercedes Benz W210 E200 KOMPRESSOR AVANTGARDE
Località: Dolo (VE)
Contatta:

Dai Manolo, che ci sei quasi!

Tra te e Mick, impossibile non risolvere :cannabius:
Non fare mai del bene se non sei preparato all'ingratitudine
E. Ferrari

I cretini sono sempre più ingegnosi delle precauzioni che si prendono per impedirgli di nuocere

Quando non deve succedere, succede!
Legge di Murphy

La mia stella, clicca qui e sulla foto


Immagine
Avatar utente
Manolo Montagna
Staff MBCI
Staff MBCI
Messaggi: 17120
Iscritto il: ven lug 04, 2014 10:38 pm
Auto guidata: Mercedes Benz C124 200 CE, W210 E250 Diesel
Località: Martina Franca (TA)

Se leggiamo bene il foglio 1 del rapporto di diagnosi, in alto da il valore della tensione della batteria 11.68V, non va bene e sono quasi certo che il problema dell’EIS è questo. Quindi mi controllo bene i connettori e cavi…lavoraccio ma da fare…il corto segnalato potrebbe generare un consumo anomale della batteria che la fa scendere di voltaggio e bam niente avviamento.
Manolo Montagna
Mercedes Benz 200 CE, Mercedes Benz E250 Diesel Classic, Fiat Stilo 1.6 105cv Active

Immagine
Avatar utente
felix_max.davide
Staff MBCI
Staff MBCI
Messaggi: 3442
Iscritto il: gio gen 14, 2021 8:24 pm
Auto guidata: Mercedes Benz W210 E200 KOMPRESSOR AVANTGARDE
Località: Dolo (VE)
Contatta:

Ma l'auto è partita bene?
Oppure era giù di batteria?
Può essere che la tensione bassa dia fastidio ma, se è partita comunque, significa che non era ad 11v...

Magari hai un' impedenza sui cavi dell' eis che fa abbassare la tensione che gli arriva
Non fare mai del bene se non sei preparato all'ingratitudine
E. Ferrari

I cretini sono sempre più ingegnosi delle precauzioni che si prendono per impedirgli di nuocere

Quando non deve succedere, succede!
Legge di Murphy

La mia stella, clicca qui e sulla foto


Immagine
Avatar utente
Alberto47
Socio MBCI
Socio MBCI
Messaggi: 26110
Iscritto il: ven dic 24, 2010 3:56 pm
Auto guidata: CL203 220cdi sportcoupè 150cv nag5 avg evo AMGpack
Località: Milanes, adess a CREMA (CR)

Hi
Senz’altro il problema risale al basso voltaggio della batteria !
Lavoraccio trovarne le cause !
“Simpatico” l’addebito in fattura dello “smaltimento rifiuti” :crpp: :crpp: cosa hanno buttato ? O:-) O:-)
Bye
"Sempre ed invariabilmente sottovalutiamo il numero di individui stupidi in circolazione."
LEGGI FONDAMENTALI DELLA STUPIDITA' UMANA Carlo M. Cipolla, art 1


Immagine
Avatar utente
felix_max.davide
Staff MBCI
Staff MBCI
Messaggi: 3442
Iscritto il: gio gen 14, 2021 8:24 pm
Auto guidata: Mercedes Benz W210 E200 KOMPRESSOR AVANTGARDE
Località: Dolo (VE)
Contatta:

I bicchieri del caffè, bevuto mentre attendevano la fine della diagnosi :muhaha:
Non fare mai del bene se non sei preparato all'ingratitudine
E. Ferrari

I cretini sono sempre più ingegnosi delle precauzioni che si prendono per impedirgli di nuocere

Quando non deve succedere, succede!
Legge di Murphy

La mia stella, clicca qui e sulla foto


Immagine
Rispondi

Torna a “W210/S210”

  • Informazione