R320 parte male a freddo e consuma di più.

(2005 - 2013)

Moderatore: Staff

Rispondi
Avatar utente
BrettSinclair
Benzer Super
Benzer Super
Messaggi: 246
Iscritto il: lun giu 22, 2009 3:45 pm
Auto guidata: Mercedes R320 Sport 2009
GLC 250 D Sport 2016
Località: Civitanova Marche ed Est Europa

dom gen 06, 2019 11:05 am

Ciao a tutti e Buon 2019!

Eravamo rimasti che avevo cambiato la batteria dopo 9 anni e che l'ho pagata parecchio perché per metterla bisogna smontare il sedile passeggero.

Proprio per questo sono sorpreso del fatto che se lascio la macchina fuori (senza che faccia freddissimo ma anche a -3 gradi) alla prima accensione del giorno fa molta fatica. Dopo no, per le altre accensioni. Se la macchina sta in garage parte tranquilla.

In più ho notato che consuma sensibilmente di più. :shock:

Cosa può essere?

Grazie
Avatar utente
Startaxi
Vice Presidente Club e Amministratore Forum
Vice Presidente Club e Amministratore Forum
Messaggi: 139559
Iscritto il: mar gen 13, 2009 4:07 pm
Auto guidata: C 220d s.w. Premium Next - A 220 4Matic Premium
Località: Ferrara
Contatta:

dom gen 06, 2019 11:49 am

Ciao,buon 2019 anche a te.
Quando le temperature sono basse,specialmente a motore freddo i consumi sono più elevati.
Da quanto tempo non cambi il filtro dell'aria?
C 220d Automatic s.w. Premium Next

Bianco Polare-Night-Pack-AMG Line Interior+pelle Artico Black-Keyless-Go+Hands Free Access-Lane Package-ILS+Adaptive Highbeam Assyst Plus-Parking Package-cristalli fonoisolanti

A 220 4Matic Premium con un pacco di optional


Come curare le nostre Stelle all'esterno.......
.....e all'interno

Immagine
Avatar utente
Alberto47
Socio
Socio
Messaggi: 18766
Iscritto il: ven dic 24, 2010 3:56 pm
Auto guidata: CL203 220cdi sportcoupè 150cv nag5 avg evo AMGpack
Località: Milanes, adess a CREMA (CR)

dom gen 06, 2019 12:42 pm

Hi
Quoto Startaxi per i filtri!
Ci mette molto tempo l'acqua a giungere ai 92 c ?
Occhio che se la termostatica e' andata, i consumi aumentano sensibilmente !
"Sempre ed invariabilmente sottovalutiamo il numero di individui stupidi in circolazione."
LEGGI FONDAMENTALI DELLA STUPIDITA' UMANA di Carlo M. Cipolla, art 1


Immagine
Avatar utente
Startaxi
Vice Presidente Club e Amministratore Forum
Vice Presidente Club e Amministratore Forum
Messaggi: 139559
Iscritto il: mar gen 13, 2009 4:07 pm
Auto guidata: C 220d s.w. Premium Next - A 220 4Matic Premium
Località: Ferrara
Contatta:

dom gen 06, 2019 3:50 pm

Alberto47 ha scritto:
dom gen 06, 2019 12:42 pm

Quoto Startaxi per i filtri!
Hai ragione...sono due (Y)
C 220d Automatic s.w. Premium Next

Bianco Polare-Night-Pack-AMG Line Interior+pelle Artico Black-Keyless-Go+Hands Free Access-Lane Package-ILS+Adaptive Highbeam Assyst Plus-Parking Package-cristalli fonoisolanti

A 220 4Matic Premium con un pacco di optional


Come curare le nostre Stelle all'esterno.......
.....e all'interno

Immagine
Avatar utente
quattromatic
Benzer Super
Benzer Super
Messaggi: 207
Iscritto il: gio giu 11, 2015 10:58 pm
Auto guidata: R 350 cdi Sport
Località: Prov. Roma

dom gen 06, 2019 11:53 pm

Ciao,
un paio di anni fa mi successe la stessa cosa con la S211, sempre con l’OM642.......qualche mese dopo il cambio batteria l’auto faticava ad accendersi ma lo faceva solo a freddo ed emettendo una bella fumata.....per risolvere ho dovuto sostituire la centralina che gestisce le candelette, questa:

https://www.ebay.it/itm/Glow-Plug-Timer ... Sw42JZJ2dP

:ciao: :ciao:

P.s. non si era accesa nessuna spia candelette
ex S211 cdi V6 7gt - ex S203 cdi
Avatar utente
BrettSinclair
Benzer Super
Benzer Super
Messaggi: 246
Iscritto il: lun giu 22, 2009 3:45 pm
Auto guidata: Mercedes R320 Sport 2009
GLC 250 D Sport 2016
Località: Civitanova Marche ed Est Europa

mar gen 08, 2019 12:47 pm

Ciao ho controllato.
Il filtro/filtri aria sembra essere stato cambiato ad agosto scorso in occasione tagliando, trovo sulla fattura una menzione.

La temperatura tutto sommato sale regolarmente fino a 90 gradi circa (sai sta tra 80 e 100 sul display e Me adapter non mi scrive temperatura acqua).
Il tempo di raggiungimento mi sembra normale (stamattina ero a -7).

Un mese fa ho sostituito una candeletta le altre candelette penso siano state distrattamente considerate nei test che forse fanno in questi casi.

Cos-altro potrebbe essere? La batteria magari mi hanno ricaricato la vecchia mia senza sostituirla?
Avatar utente
BrettSinclair
Benzer Super
Benzer Super
Messaggi: 246
Iscritto il: lun giu 22, 2009 3:45 pm
Auto guidata: Mercedes R320 Sport 2009
GLC 250 D Sport 2016
Località: Civitanova Marche ed Est Europa

mar gen 08, 2019 12:49 pm

quattromatic ha scritto:
dom gen 06, 2019 11:53 pm
Ciao,
un paio di anni fa mi successe la stessa cosa con la S211, sempre con l’OM642.......qualche mese dopo il cambio batteria l’auto faticava ad accendersi ma lo faceva solo a freddo ed emettendo una bella fumata.....per risolvere ho dovuto sostituire la centralina che gestisce le candelette, questa:

https://www.ebay.it/itm/Glow-Plug-Timer ... Sw42JZJ2dP

:ciao: :ciao:

P.s. non si era accesa nessuna spia candelette
Grazie ottimo indizio!
Pensate sia possibile fare un test per la suddetta centralina delle candelette?
Avatar utente
quattromatic
Benzer Super
Benzer Super
Messaggi: 207
Iscritto il: gio giu 11, 2015 10:58 pm
Auto guidata: R 350 cdi Sport
Località: Prov. Roma

mar gen 08, 2019 2:39 pm

Ciao,
si certo che si può fare! sicuramente in MB con lo stardiagnosis, il "problema" è che ti costa come mezza centralina presa sulla baia! Te lo dico con certezza perché mi fecero la diagnosi in occasione della sostituzione di un tirante sterzo, confermando i miei sospetti. Mi fecero pure il preventivo che sfiorava 350 € ivati…..io la presi su ebay a 118 € consegnata e la montai da solo in meno di 10 minuti.
Non so se una diagnosi generica sia in grado di rilevare il guasto della centralina candelette, secondo me si….
:ciao: :ciao:
ex S211 cdi V6 7gt - ex S203 cdi
Avatar utente
BrettSinclair
Benzer Super
Benzer Super
Messaggi: 246
Iscritto il: lun giu 22, 2009 3:45 pm
Auto guidata: Mercedes R320 Sport 2009
GLC 250 D Sport 2016
Località: Civitanova Marche ed Est Europa

mer gen 09, 2019 7:43 pm

Appena risolvo con l'altra stella parto ad affrontare questo problema in officina MB.
Questo Forum mi è da quasi 10 anni utilissimo debbo dire e mi fido un po' di più dei vostri pareri/dritte.
Thanks
luxorpedro
Benzer Senior
Benzer Senior
Messaggi: 162
Iscritto il: dom mag 24, 2009 9:18 pm
Auto guidata: w251 R 320cdi chrome lunga-w212 business bluetech
Località: Servigliano(FM)

lun gen 14, 2019 9:09 pm

Ciao,avevo lo stesso problema di partenza ritardata da fredda..cambiata centralina ho risolto! (Y)
Rispondi

Torna a “W251”

  • Informazione