Problema comand aps NTG2 non si accende

(2005 - 2013)

Moderatore: Staff

Rispondi
francix125
Benzer Neofita
Benzer Neofita
Messaggi: 3
Iscritto il: lun apr 23, 2018 11:48 am
Auto guidata: Mercedes R320 CDI
Località: Città di castello

lun apr 23, 2018 11:59 am

Salve, non so se sono nella giusta sezione per scrivere. Ho un problema con il comand aps ntg2 del mio classe R320 CDI del 2006… in pratica schiacciando su "on" o qualsiasi altro bottone tipo "radio" o "video" l'autoradio si accende e compare il logo Mercedes, appena dopo si rispegne e non si sente niente né la musica o la radio di sottofondo. Solo due volte sono riuscito ad accenderla. Potrebbe essere qualche fusibile? Vi prego aiutatemi :D . Grazie

  • TOPIC SPOSTATO
Mercedes classe R 320 CDI 4motion 224CV
Avatar utente
Alberto47
Socio
Socio
Messaggi: 19213
Iscritto il: ven dic 24, 2010 3:56 pm
Auto guidata: CL203 220cdi sportcoupè 150cv nag5 avg evo AMGpack
Località: Milanes, adess a CREMA (CR)

lun apr 23, 2018 2:05 pm

Hi
"A naso" pare che si spenga, come se venisse ripremuto il tasto ON; prova un po' di spray per contatti elettrici intorno al tasto, premendo e ripremendo.
Bye
"Sempre ed invariabilmente sottovalutiamo il numero di individui stupidi in circolazione."
LEGGI FONDAMENTALI DELLA STUPIDITA' UMANA di Carlo M. Cipolla, art 1


Immagine
francix125
Benzer Neofita
Benzer Neofita
Messaggi: 3
Iscritto il: lun apr 23, 2018 11:48 am
Auto guidata: Mercedes R320 CDI
Località: Città di castello

mar apr 24, 2018 1:03 pm

Ho provato a farlo ma pare non essere quello il problema... Ho provato a contattare @MercedesMods via PM ma non mi ha risposto
Mercedes classe R 320 CDI 4motion 224CV
Avatar utente
MercedesMods
Staff MBCI
Staff MBCI
Messaggi: 16359
Iscritto il: lun apr 23, 2007 11:52 pm
Auto guidata: W216AMG W245 W208 SMART454BRABUS
Località: Como
Contatta:

ven mag 04, 2018 1:16 pm

problema fibra ottica interrotta. qualche periferica Collegata al comand non funziona. con diagnosi si vede subito il problema
W216AMG PROFESSIONE INSTALLATORE, DIAGNOSTICO, OFFICINA SPECIALIZZATA MERCEDES.... http://www.mercedesmods.it
Carlo Magni
Benzer Neofita
Benzer Neofita
Messaggi: 3
Iscritto il: ven giu 29, 2018 1:58 pm
Auto guidata: Mercedes W251 320cdi 4matic
Località: Lecco

dom lug 01, 2018 10:43 pm

Buonasera a tutti, visto l’argomento, volevo fare una domanda ai più esperti. Ho un problema anch’io sull’impianto della mia auto, in pratica non risponde più ai comandi sulla plancia, di conseguenza la radio rimane sempre accesa e posso gestire tutto il possibile solamente dai comandi al volante, di conseguenza non posso più usare tutte le altre funzioni tipo, navigatore, telefono, fonti audio diverse dalla radio.
Ringrazio chiunque sia in grado di darmi una mano a risolvere il problema.
Rispondi

Torna a “W251”

  • Informazione