Nuova daily - 200E - work in progress

(1984 - 1997)

Moderatore: Staff

Rispondi
Avatar utente
Aliendex
Benzer Neofita
Benzer Neofita
Messaggi: 18
Iscritto il: mar feb 25, 2020 5:15 pm
Auto guidata: Mercedes W124 200E
Località: Treviso

sab apr 25, 2020 6:09 pm

Purtroppo niente da fare.
Rimuovendo l'antifurto ho limato circa 100mA.

Sono arrivato a quota 340mA misurati direttamente dal polo batteria.

Domanda: mi sto forse fasciando la testa e 300mA sono un assorbimento giusto oppure é troppo elevato e ho ancora qualcosa che non va?

Chiedo questo perché avevo sostituito si la batteria ma anche quest'ultima non era nuova.
Avatar utente
Aliendex
Benzer Neofita
Benzer Neofita
Messaggi: 18
Iscritto il: mar feb 25, 2020 5:15 pm
Auto guidata: Mercedes W124 200E
Località: Treviso

sab apr 25, 2020 9:07 pm

Ah, giusto per riempire bene anche la giornata di domani, di un problema sono riuscito a crearne due :mrgreen:
Ho invertito la linea +12 permanente e linea +12 ACC a quadro acceso nell'auroradio (prima era collegata sempre in ON e volevo sistemare questo inconveniente)

Ma dopo aver attaccato lo stereo ho perso definitivamente la linea +12V ACC :mrgreen:
Ho provato a rintracciare la linea del filo giallo/nero sia dal connettore autoradio sia dal connettore accendisigari ma si perde dentro al fascio di cavi dietro allo sterzo.

Qualcuno sa dirmi se la linea é protetta (fusibile) o comandata (relay) da altri punti?
Il fusibile nella scatola del vano motore é ok, mi fa pensare che ci sia un altro punto di interrotta.

Mi sa che se non sistemo entro domani lascio la macchina ferma senza dover rimontare tutto e vado a lavoro col V8 biturbo :roll:
Avatar utente
Manolo Montagna
Staff MBCI
Staff MBCI
Messaggi: 13097
Iscritto il: ven lug 04, 2014 10:38 pm
Auto guidata: Mercedes Benz C124 200 CE
Località: Martina Franca (TA)

dom apr 26, 2020 7:45 am

Solo fusibile, non c’è relè.
Manolo Montagna
Mercedes Benz 200 CE, Fiat Stilo 1.6 105cv Active

Immagine
Avatar utente
Aliendex
Benzer Neofita
Benzer Neofita
Messaggi: 18
Iscritto il: mar feb 25, 2020 5:15 pm
Auto guidata: Mercedes W124 200E
Località: Treviso

dom apr 26, 2020 10:32 am

Manolo Montagna ha scritto:Solo fusibile, non c’è relè.
Grazie Manolo per l'input.
E infatti senza cercare schemi elettrici ero arrivato alla stessa conclusione.
Credo di avere qualche problema con la scatola fusibili in quanto schiacciando bene il fusibile della linea accessori torna tutto a funzionare.

Ora la smonto e vedo se ci sono problemi col piedino del portafusibile.

Per il momento comunque anche la radio é tornata a funzionare come dovrebbe:
Posso lasciare innestato il frontalino e restano le memorie dell'ora e delle stazioni radio.

Proseguiamo con la ricerca degli apparati incriminati che assorbono corrente, sono arrivato a circa 320mA ora.
devil-666
Benzer Junior
Benzer Junior
Messaggi: 66
Iscritto il: lun gen 28, 2019 8:26 am
Auto guidata: W124 200E - C215 CL600 - Fiat 500e -
Località: Verona

gio apr 30, 2020 1:09 pm

Aliendex ha scritto:
sab apr 25, 2020 6:09 pm
Purtroppo niente da fare.
Rimuovendo l'antifurto ho limato circa 100mA.

Sono arrivato a quota 340mA misurati direttamente dal polo batteria.

Domanda: mi sto forse fasciando la testa e 300mA sono un assorbimento giusto oppure é troppo elevato e ho ancora qualcosa che non va?

Chiedo questo perché avevo sostituito si la batteria ma anche quest'ultima non era nuova.
Se mi dici come misurare ti dico quanti mA ci sono sulla mia 200e.
Anche dopo 1 mese la batteria rimane carica
Avatar utente
Aliendex
Benzer Neofita
Benzer Neofita
Messaggi: 18
Iscritto il: mar feb 25, 2020 5:15 pm
Auto guidata: Mercedes W124 200E
Località: Treviso

ven mag 01, 2020 6:56 pm

Ciao devil grazie dell'aiuto!

Se hai un multimetro classico ti basta staccare il polo positivo, connettere in serie il multimetro (un puntale sulla batteria e uno sul morsetto del cavo scollegato) impostandolo su A
Se utilizzi questo sistema attendi almeno 20 secondi prima di leggere il valore in quanto all'inizio l'assorbimento é piú elevato.

Se hai una pinza amperometrica ti basta mettere la pinza attorno al cavo del positivo e impostare su ADC (corrente continua)

Io le prove le ho fatte con la macchina chiusa a chiave
Ultima modifica di Aliendex il ven mag 01, 2020 6:56 pm, modificato 1 volta in totale.
Avatar utente
Startaxi
Vice Presidente Club e Amministratore Forum
Vice Presidente Club e Amministratore Forum
Messaggi: 144646
Iscritto il: mar gen 13, 2009 4:07 pm
Auto guidata: C 220d s.w. Premium Next - A 220 4Matic Premium
Località: Ferrara
Contatta:

ven mag 01, 2020 7:19 pm

Ragazzi per cortesia evitate di quotarvi a vicenda,state interagendo voi due quindi é del tutto inutile.
Usate il tasto rispondi.

Grazie
C 220d Automatic s.w. Premium Next

Bianco Polare-Night-Pack-AMG Line Interior+pelle Artico Black-Keyless-Go+Hands Free Access-Lane Package-ILS+Adaptive Highbeam Assyst Plus-Parking Package-cristalli fonoisolanti

A 220 4Matic Premium con un pacco di optional

Immagine
devil-666
Benzer Junior
Benzer Junior
Messaggi: 66
Iscritto il: lun gen 28, 2019 8:26 am
Auto guidata: W124 200E - C215 CL600 - Fiat 500e -
Località: Verona

mer mag 20, 2020 1:22 pm

con la pinza mi segna circa 70 mV, però mi sembra poco.
Purtroppo riprovo col tester per curiosità
Rispondi

Torna a “W124/S124/C124/A124/V124 (Classe E)”

  • Informazione